Об этой Справке

MAP >
Об этой Справке

Как лучше всего пользоваться этой Справкой?

Куда поместить Справку?

Есть идеальное место для вызова этой Справки - команда MAP Favorites самой надстройки МАР!

Сначала поместите эту справку, куда вам удобно (логично, например, поместить в вашу папку Мои Карты).

Прочитайте, как добавлять ссылки на нужные документы/сайты командой Map Favorites. И добавьте эту Справку в меню MAP Favorites:

Кликом на нее вы сразу открываете эту Справку.

Можно даже еще удобнее сделать (по крайней мере, на время ознакомления с этой надстройкой). Сделать ее "дефолтной". Тогда она будет открываться просто по клику на верхней части кнопки MAP Favorites. Удобней не придумаешь! Как это делается - см. здесь.

Как быстро находить команды МАР в этой Справке?

Когда вас интересует какая-то команда, обратитесь к разделу Указатель этой Справки. Там все команды по алфавиту.

Например, вас интересует, как работает команда MAP Favorites. Открываете эту Справку, кликаете на вкладку Указатель, и находите эту команду по алфавиту:

Двойной клик на ней, и Справка откроется на описании этой команды.

Copyright 2013-2020 PalmaRoss


Что нового в МАР

MAP >
Что нового в МАР

Версия 4.0

MAP 4.0 включает в себя поддержку MindManager 2020, новые функции и несколько улучшений.

Новые функции

Эта новая функция позволяет быстро записывать аудио-файл в формате mp3, который затем добавляется к выбранной теме как вложение.

Команда этой функции находится в группе Действия с темой.

Разбивщик ссылок/вложений

Разбивщик ссылок/вложений позволяет быстро копировать/перемещать ссылки и/или вложения из выбранной темы и добавлять их как новые подтемы.

Аккумулятор ссылок/вложений

Аккумулятор ссылок/вложений позволяет быстро копировать/перемещать ссылки и/или вложения из подтем выбранной темы на эту выбранную тему.

Улучшения

Расширенные Свойства

Эти новые Элементы расширенных свойств позволяют добавлять мета-данные карты в карту, которая не имеет Центральной Темы, что позволяет добавить номера ревизий и т. д. в Мета-Тему такой карты.

Умные диалоги

Новый функционал в MAP 4.0. Эта функция позволяет вам отображать диалоговые окна рядом с текущей позиции мыши, что ускоряет рабочий процесс в работе с MAP.

Эта функция является опцией, которую вы можете включить/выключить в настройках MAP.

Изменения на Ленте MAP

Google Поиск перемещен из группы «Ссылки/связи» в группу «Импорты/Экспорты».

Группа «Ссылки/связи» теперь вся собрана в выпадающее меню новой команды "Link Manager".

Устаревшее

Команда Task panes (Панели задач) стала ненужной с выходом версии MindManager 2020, так как эта функция уже существует в нем.


Что такое MAP

MAP >
Что такое MAP

MAP расшифровывается как Mapping Action Pack, что можно перевести как "Набор действий для работы с картами".

Набор этот состоит на данный момент из более 50 действий, которые, безусловно, очень ускорят вашу работу с картами или даже сделают возможным то, что в самом MindManager сделать невозможно.

Кроме того, MAP добавляет еще 350 картинок и 350 иконок в библиотеку MindManager.

Доступ к командам МАР осуществляется через Ленту команд МАР, которая добавляется в набор лент MindManager.

Можно также выбрать, чтобы на Ленте было две вкладки с командами МАР:

Это делается либо при запуске MindManager (появляется предложение выбрать режим Ленты), либо в настройках МАР.

При установке МАР также создаются две новых панели задач.

В одной (МАР) все действия МАР собраны по алфавиту, их можно запускать и оттуда, а также производить их настройку. Подробнее читайте в разделе Панель задач МАР.

Другая - с названием MyMapsPlus, являющаяся полноценным Проводником, который позволит вам работать с любыми вашими файлами прямо из MindManager.

Все действия МАР разбиты на группы, коих всего 10.


Лента команд МАР

MAP >
Лента команд МАР

После установки МАР вы увидите, что интерфейс MindManager пополнился еще одной вкладкой команд с названием МАР.

Или двумя вкладками (читайте предыдущий раздел).

Эта вкладка (вкладки) состоит из 10 групп команд. Вкладки эти интерактивные - вы можете легко добавлять или убирать нужные/ненужные вам команды. Подробнее об этом см. в разделе Панель задач МАР.


Панель задач МАР

MAP >
Панель задач МАР

После установки МАР вы увидите новую панель задач:

Эта панель содержит все команды МАР и их настройки.

Команды могут иметь разный цвет атрибутов, что означает:

Серая рамка = команда показыватся на Ленте команд

Красная рамка = команда не показыватся на Ленте команд

Желтый фон = функция включена и работает как переключатель

Синий текст команды = команда находится в Избранном.

Клик на какой-либо команде МАР вызывает ее выполнение по умолчанию (умолчания команды задаются в ее опциях).

Вы можете показывать эти команды в два ряда, в три ряда (как на картинке выше) или в четыре. Это делается очень просто - клик на значках с полосками вверху.

Вы можете показывать только команды определенной группы. Для этого кликните на стрелку левой верхней кнопки (четыре квадратика) и выберите нужную группу команд:

В данном случае будут показаны только три команды, которые есть в группе Navigation:

Чтобы снова показать все команды, просто кликните на этой кнопке.

Любую команду можно добавить в Избранное . Для этого кликните правой кнопкой мыши на команде и выберите Add to My Favorites. Теперь эта команда будет доступна по клику на звездочке:

Если же хотите добавить команду в меню на Ленте, то из этого контекстного меню выберите Show in Ribbon Menu.

Show in Ribbon Menu (Enabled) - означает, что команда показывается на Ленте команд МАР. Если кликнуть на этой опции, то Enabled заменится на Disabled, что будет означать, что команда на Ленте уже не показывается (она уберется оттуда).

Таким образом вы можете использовать на Ленте лишь часто используемые вами команды МАР, а не все 52 штуки. А остальные редко используемые команды вы можете выполнять прямо из панели задач МАР.

Settings - настройки команды. В данном случае команда простая, у нее нет настроек, эта опция не активирована.

Но есть также команды, меню которых имеет больше опций, например:

В общем и целом, вам следует запомнить, что в этой панели задач вы можете настроить, какие команды МАР отображаются на Ленте, а какие нет, а также настроить некоторые команды на определенное действие по умолчанию (те команды, у которых активирована опция Settings).


Библиотека изображений МАР

MAP >
Библиотека изображений МАР

При установке МАР добавляет в библиотеку MindManager свои картинки и иконки.

В окне Изображения библиотеки MindManager вы обнаружите еще одну папку с названием МАР, и в ней пять наборов картинок - черный, синий, красный, зеленый и белый, В каждом из наборов - около 350 картинок:

В окне Значки библиотеки MindManager вы обнаружите также папку с названием МАР, и в ней пять наборов иконок- черный, синий, красный, зеленый и белый, В каждом из наборов - около 350 иконок:

Если будет доступен новый набор картинок, то в Настройках МАР вы увидите такую команду:

кликните на ней, и новый пакет картинок или иконок будет подгружен в библиотеку. Вы его увидите после перезапуска MindManager.


Команды МАР (по группам)

MAP >
Команды МАР (по группам)

Все команды МАР объединены в десять групп, представленных на Ленте команд МАР.

Когда вы добавляете какую-либо команду на Ленту, она добавляется туда в свою группу.


Навигация

MAP > Команды МАР (по группам) >
Навигация

Команды группы Navigation


MyMapsPlus

MAP > Команды МАР (по группам) > Навигация >
MyMapsPlus

MyMapsPlus добавляет панель задач с полнофункциональным Проводником, предоставляющую быстрый доступ к файлам MindManager и любым другим файлом/приложениям Windows.

MyMapsPlus позволяет легко находить карты, макросы и шаблоны MindManager и быстро их открывать. Также можно открывать любые файлы или запускать программы прямо из MindManager, что позволяет работать намного быстрее.

Также обеспечен быстрый доступ к облачным системам хранения, таким как Box, Dropbox, Google Drive и OneDrive.

Встроенное окно Проводника позволяет очень быстро и просто перетаскивать любые файлы в карты MindManager, делать вложения и ссылки на внешние ресурсы.

Ускоряется доступ к шаблонам карт и к макросам, а функция «Избранное» позволяет быстро находить наиболее часто используемые файлы и карты.

Расширенный режим позволяет быстро редактировать шаблоны карт и макросы MindManager и включает специальную функцию пометки временем, которая упрощает создание разных редакций карт.

Не выходя из окна MindManager, вы также можете выполнять такие стандартные процессы, как создание новых папок или копирование файлов.

Перед вами полнофункциональный Проводник, включая контекстное меню Проводника (правый клик мыши).


Меню навигации

MAP > Команды МАР (по группам) > Навигация > MyMapsPlus >
Меню навигации

Меню навигации состоит из восьми кнопок, обеспечивающих доступ к самым используемым папкам, и кнопки Опций.

Иконки серого цвета означают, что эта папка недоступна. Если MyMapsPlus не обнаруживет локальные папки ваших облачных хранилищ, укажите путь к ним через опции.

Кнопки означают:

Система

Предоставляет быстрый доступ к вашей системе и возвращает дерево Проводника к первоначальному виду - выбран Рабочий Стол и системные папки.

Мои Карты

Доступ к папке My Maps (Мои Карты).

Мои Шаблоны

Доступ к папке Map Templates (Мои Шаблоны). Шаблоны можно либо открывать как новые карты, либо открывать для редактирования, если выбран Расширенный Режим (в Опициях).

Мои Макросы

Доступ к папке My Macros (Мои Макросы). Макросы могут либо запускаться на выполнение, либо открываться на редактирование, если выбран Расширенный Режим (в Опициях).

Box

Если у вас установлен Box, то MyMapsPlus попробует соединиться с ним и обеспечить быстрый доступ к его папке.

Dropbox

Если у вас установлен Dropbox, то MyMapsPlus попробует соединиться с ним и обеспечить быстрый доступ к его папке.

Google Drive

Если у вас установлен Google Диск, то MyMapsPlus попробует соединиться с ним и обеспечить быстрый доступ к его папке.

OneDrive

Если у вас установлен OneDrive, то MyMapsPlus попробует соединиться с ним и обеспечить быстрый доступ к его папке.

Опции

Доступ к настройкам MyMapsPlus. Подробнее см. в Опции.


Меню Избранное

MAP > Команды МАР (по группам) > Навигация > MyMapsPlus >
Меню Избранное

Меню Избранное позволяет сохранять местоположения, которые вы часто используете, чтобы к ним можно было быстро перейти:

Добавление/Удаление в Избранное

Избранные добавляются/удаляются из списка с помощью двух команд, расположенных справа.

Когда выбрана какая-либо папка, становится доступной команда Добавить. Клик на этой команде добавляет выбранную папку в список Избранного, и ее можно открывать теперь уже из этого списка.

Когда в этом списке выбрана какая-то папка, становится доступной команда Удалить:

""


Окно Папок

MAP > Команды МАР (по группам) > Навигация > MyMapsPlus >
Окно Папок

Окно папок (верхнее окно) показывает структуру папок вашей системы.

Корневая папка - Рабочий Стол. Таким образом, вы имеете к нему моментальный доступ.

Выбирая папку, вы ее сразу открываете, и вы можете быстро навигировать по дереву папок.

При выборе папки ее подпапки и файлы отображаются в нижнем окне:


Окно Файлов

MAP > Команды МАР (по группам) > Навигация > MyMapsPlus >
Окно Файлов

Окно файлов (нижнее окно) предоставляет доступ к элементом выбранной в верхнем окне папки (ее файлы и подпапки):

Сверху окна есть меню из команд, которые изменяют вид этого окна, а также (первая команда) позволяет вернуться на уровень выше в структуре папок.

На уровень выше

Клик на кнопке - переход на уровень выше в структуре папок.

Подробный просмотр

Список

Плитки

Уменьшенный вид

Увеличенный вид


Опции

MAP > Команды МАР (по группам) > Навигация > MyMapsPlus >
Опции

Вы можете настроить работу MyMapsPlus как через чекбоксы в нижнем окне панели задач MyMapsPlus:

так и в Опциях MyMapsPlus:

MindManager Files Only

Если эта опция выбрана, то в Проводнике MyMapsPlus вы увидите только файлы MindManager, т.е. карты, шаблоны и макросы. Если не выбрана, то показаны файлы всех типов.

Enchanced Mode (расширенный режим)

Есть два режима, которые можно использовать в MyMapsPlus. В нормальном режиме клики мыши работают так же, как в Windows. Т.е., один клик выбирает файл/папку, а двойной клик запускает файл или открывает папку.

Правый клик в обоих режимах открывает контекстное меню - точно такое же, как в Проводнике Windows. Это означает, что вы можете создавать новые папки, копировать файлы и т.д.

Когда выбран расширенный режим, левый клик мыши меняются в зависимости от того, какой тип файла нажат.

Для любого файла, не относящегося к MindManager, действия одинаковы. Но если щелчок мыши связан с файлом MindManager, тогда выполняются следующие действия:

Тип файла | Нормальный режим | Расширенный режим
.mmap (файл карты) | Открывается карта | Карта открывается как копия, в названии файла будет штамп времени
.mmat (файл шаблона) | На основе шаблона открывается новая карта | Шаблон открывается на редактирование
.mmbas(файл макроса) | Макрос запускается на выполнение | Макрос открыватеся в редакторе макросов

Когда файл карты открывается в расширенном режиме, создается его копия с датой и временем в названии файла. Это позволяет легко создавать редакции карт, т.е. создавать историю изменений в картах.

Карта с датой и временем будет иметь имя файла, отформатированное следующим образом:

имя файла карты - TS(годмесяцдень_часыминутысекунды)

например: Маркетинг - TS(20170114_094929)

При запуске файла MindManager в расширенным режиме вы увидите уведомление, объясняющее, какое действие должно произойти. Если вы не хотите, чтобы сработало это действие, выберите «No», чтобы выполнить действие по умолчанию (в нормальном режиме).

Опции MyMapsPlus

Здесь вы также видите описанные выше чекбоксы (только файлы ММ и Расширенный Режим).

А также:

- можете указать путь к папке вашего облачного хранилища, если MyMapsPlus ее не обнаружила автоматически

- выбрать, показывать ли каждый раз уведомления при левом клике мыши в Расширенном Режиме (чекбокс Show Notifications on Left-Click).


Известные проблемы

MAP > Команды МАР (по группам) > Навигация > MyMapsPlus >
Известные проблемы

Эти проблемы нам известны, мы работаем над их решением.

Окно просмотра элементов не обновляется немедленно

Иногда нужно принудительно обновить окно просмотр элементов, чтобы увидеть изменения, внесенные в файловую систему. Чтобы сделать это, перейдите в другую папку, а затем вернитесь в исходную папку.

Локальное облачное хранилище не обнаруживается

Используйте опции MyMapsPlus, чтобы вручную установить локальную папку для любой необнаруженной папки облачного хранилища.


Домашняя тема

MAP > Команды МАР (по группам) > Навигация >
Домашняя тема

Домашняя тема

При работе с большими картами иногда приходится перемещаться по карте и возвращаться к определенной теме снова и снова. Командой Home Topic можно делать это одним кликом.

Эта команда также полезна для запоминания работы с текущей картой. При старте MindManager вы можете быстро открыть карту, с которой вы работали, причем сразу на нужной теме.

Установка Домашней темы

Выберите нужную тему в карте и кликните верхнуюю часть команды Home Topic.

Когда тема установлена, кнопка Home Topic становится подсвеченной (как показано на картинке выше).

Переход на Домашнюю тему

Когда кнопка Home Topic подсвечена, клик на ней перемещает вас на Домашнюю тему. Если карта с Домашней темой не открыта, она при этом откроется, и в ней сразу будет выбран Домашняя тема.

Показ статуса Домашней темы

После установки Домашней темы можно видеть как ее имя, так и к какой карте она принадлежит. Наведите мышью на команду Home Topic:

Изменить Домашнюю тему

Когда кнопка Home Topic подсвечена, вы можете поменять Домашнюю тему с помощью команды Set Home Topic в выпадающем меню. Выберите новую тему и кликните эту команду.

Очистить Домашнюю тему

Если вы хотите удалить Домашнюю тему из базы данных, кликните команду Clear Home Topic в выпадающем меню. Кнопка Home Topic больше не будет подсвечена.


Доступ к коллекциям карт

MAP > Команды МАР (по группам) > Навигация >
Доступ к коллекциям карт

Доступ к Коллекциям

В MindManager удобно организовывать часто используемые карты с помощью панели задач Мои Карты

Картам назначаются ярлыки в Мои Карты, и пользователь одним кликом может открыть нужную ему карту.

Пользователи, часто использующие свои коллекции карт в Мои Карты, иногда хотели бы открывать/закрывать сразу все карты какой-либо коллекции.

Команда Collection Access как раз предоставляет такую возможность.

При клике на нее открывается окно Collection Access, которое разделено на две секции с информацией о ваших текущих коллекциях.

Можно переключать отображение коллекций между стилем с иконками и чисто списком. Это делается с помощью кнопок View в верхнем правом углу окна.

Секция Open Map Collection (Открыть Коллекцию Карт)

В этом разделе отображаются все коллекции карт, которые содержат по крайней мере 1 карту. Если у вас есть пустые коллекции, которые не имеют карт, они не будут показаны здесь.

Каждая коллекция имеет значок-индикатор, показывающий исправность коллекции. Если это папка со стрелкой, расположенной на ней, с коллекцией все в порядке. Если же коллекция содержит битый ярлык (ссылку на карту), на папке - восклицательный знак, указывающий, что эта коллекция содержит битые ярлыки, которые должны быть исправлены или удалены.

Есть также счетчик карт (Map Count), который показывает количество карт, которые коллекция в настоящее время содержит.

Секция Close Map Collection (Закрыть Коллекцию Карт)

Если карты какой-либо коллекции были открыты в MindManager с помощью Collection Access, здесь будет показана эта коллекция. И карты, принадлежащие к этой коллекции, могут быть закрыты одним кликом на коллекции в этой секции.

Открытие Коллекции Карт

Чтобы открыть все карты из коллекции, просто кликните команду Collection Access, а затем кликните на нужной Коллекции в ее окне. Все карты из этой коллекции будут открыты в MindManager.

Если найден битый ярлык, Collection Access сообщит, какой ярлык имеет проблему и переотправит вас в панель Мои Карты, чтобы вы смогли там его подремонтировать.

Закрытие Коллекции Карт

Чтобы закрыть все карты какой-то коллекции, откройте окно Collection Access и кликните нужную коллекцию в секции Close Map Collections.

Note: Закрываются таким образом только те карты, которые были открыты с помощью Collection Access! Если же вы, например, откроете карты коллекции "вручную" из панели My Maps, эта коллекция не будет отображена в окне Collection Access и, соответственно, вы не сможете закрыть эту карты разом с помощью этой команды.

Посмотрите Collection Access в действии

Если владеете английским, можете посмотреть это небольшое видео о комнаде Collection Access: http://youtu.be/soBBfcAX9mk


Мои Источники

MAP > Команды МАР (по группам) > Навигация >
Мои Источники

Мои Источники

Команда MAP Favourites предлагает доступ к двум самым большим на сегодня галереям карт - галерее Mindjet Maps for That и галерее Biggerplate - прямо из MindManager.

Она также позволяет добавить пять личных любимых источников (это могут быть любые файлы, документы или веб-страницы), и вы сможете открывать их одним кликом.

Галереи Biggerplate и Map for That

Вы можете быстро перейти на домашнюю страницу Biggerplate (1), на страницу карт для бизнеса (2), карт для образования (3), на страницу Biggerplate в Твиттере (4), и Facebook (5):

Также вы можете загрузить текущую карту в галерею Biggerplate (последняя команда).

Все то же самое вы можете сделать и в отношении галереи Map for That.

Любимые пять источников

Могут быть любого типа, можно сделать ссылку на веб-страницу, на картинку, на файлы PDF, документы Word или Excel, на карты и вообще на что угодно.

Это может быть сделано через опцию Configure MAP Favourites, которая находится в самом низу выпадающего меню команды:

Настройка своих источников

Когда откроется окно Configure MAP Favourites, выберите нужный источник для редактирования/создания,

и вы увидите текущие настройки для этого источника:

  1. выберите один из пяти доступных источников
  2. выберите тип этого источника (влияет на выбор иконки для него)
  3. название источника
  4. указываете к нему путь
  5. опция для показа/скрытия этого источника в выпадающем меню Map Favorites
  6. опция, которая позволяет сделать источник дефолтным - он будет открываться при клике на верхнюю часть кнопки Map Favorites
  7. * опция, которая приказыват использовать внешний браузер для открытия источника
  8. можно указать свою иконку
  9. можно скрыть из выпадающего меню показ Галерей. (Требуется перезапуск MindManager)

Чтобы отменить действия, произведенные в окне, кликните Close Window.

Чтобы действия вступили в силу, кликните Update.

* Это касается ссылок на сайты. Если вы не отметите эту опцию, сайты будут открываться в самом MindManager. Но не в его встроенном браузере! А где?? Прямо в окне карт! Очень просторно и удобно!


Каталогизатор карт

MAP > Команды МАР (по группам) > Навигация >
Каталогизатор карт

Каталогизатор Карт

Добро пожаловать в новый и интересный способ управления библиотекой ваших карт.

MindManager является очень универсальным приложением для работы с информацией. После того, как вы освоитесь с его мощными функциями, вы будете создавать карты "налево и направо".

И очень скоро вы найдете, что у вас появилась кучища карт, и для поиска нужной карты требуется все больше времени.

Эту проблему запросто решит ваш "секретарь" - Map Tracker.


Что такое Map Tracker

MAP > Команды МАР (по группам) > Навигация > Каталогизатор карт >
Что такое Map Tracker

Map Tracker это надстройка для MindManager, которая каталогизирует ваши карты по мере того, как вы работаете с ними, что позволяет обнаруживать их и получать доступ к ним быстрее в следующий раз, когда они вам понадобятся.

База данных сохраняет свойства карты, а также визуальное изображение карты в каждой момент, когда та обновляется, обеспечивая "визуальный контакт" с картой, что позволяет опознать ее проще и быстрее, чем если бы она была просто названием файла.

Карты могут сохраняться по категориям и ключевым словам, а также карты могут быть отфильтрованы по свойствам, таким как Автор, Менеджер, Компания и т.п.

Каждая карта, сохраненная в Map Tracker, представлена "плиткой", которая показывает изображение карты и позволяет взаимодействовать с картой, обеспечивая гораздо более визуальный способ доступа и организации вашей коллекции карт.


Приступим

MAP > Команды МАР (по группам) > Навигация > Каталогизатор карт >
Приступим

Map Tracker это довольно простая надстройка, но есть одна вещь, которую вам нужно сделать, прежде чем начать его использовать. Каждая карта должна автоматически заполняться определенными свойствами.

Это могут быть такие свойства:

Автор, E-mail, Организация и (по желанию) Комментарии.

Вы можете сделать так, чтобы карта автоматически заполнялась определенными свойствами, выполнив следующие действия:

  1. Выберите вкладку Дизайн на Ленте команд MindManager

  2. Кликните Организатор тем оформления > Темы оформления карты > Профессиональные темы

  3. Выберите Профессиональная - По умолчанию

  4. Кликните Изменить

  5. Когда карта откроется, выберите Файл > Информация > Свойства

Появится диалоговое окно Свойства.

Выберите вкладку Сводная информация и вы увидите поля, которые нужно заполнить свойствами, перечисленными выше.

Закончив изменения, кликните ОК.

В следующий раз при создании новой карты эти свойства будут уже заполнены информацией, которую ввели по описанной выше схеме, что сэкономит вам время в будущем.


Категории

MAP > Команды МАР (по группам) > Навигация > Каталогизатор карт >
Категории

В Map Tracker есть два главных вида, первый вид - Категории и второй - Карты.

В этом разделе описывается вид Категории.

Когда карта сохраняется в Map Tracker, ей желательно назначить категорию. Например, она может принадлежать к категории Бизнес, Личное, Документы, Проекты и т.п.

Если категория не назначается, то карта сохраняется в категорию "Без категории".

Вид "Категории"

Выбрать категорию

Плитки категорий

Создать новую категорию

Удалить категорию

Системные категории

Вид "Категории"

Вид Категории это стартовый экран Map Tracker, когда вы открываете его в первый раз.

Категории в этом виде упорядочены по алфавиту.

При первом открытии Map Tracker всегда отображается вид Все Категории, и можно сразу выбрать любую из категорий, либо кликнув нужную категорию на экране, либо через выпадающее меню категорий вверху окна.

После того, как категория выбрана, на экране отобразятся все карты, в настоящее время имеющиеся в этой категории. После этого вы можете выбрать карты и увидеть все свойства этой карты, отображаемые справа, в окне Selected Map Properties (Свойства выбранной карты).

Выбор Категории

Категории могут быть выбраны несколькими способами.

Они могут быть выбраны кликом на нужной плитки категории, а также из выпадающего меню категорий, находящемся сверху, или же кликом на кнопку Home.

Кнопка Home всегда возвращает вид Все Категории, где бы вы не находились.

Когда выбор сделан, окно обновится, чтобы отобразить карты, находящиеся в выбранной категории.

Плитки категорий

Категории отображаются в виде плиток.

Плитки это визуальные представления картегорий, также они содержат команды, с помощью которых можно выполнить определенные действия.

Можно переименовать категорию (если она не содержит карты), изменитьизображение категории, или удалить категорию (если она не содержит карты).

Плитки имеют имя категории, ее изображение и три команды в нижней строке плитки.

Также показывается число карт, которые содержит на данный момент та или иная категория.

Создание новой Категории

Новую категорию можно создать с помощью команды New Category в верхнем меню.

При клике на этой команде появится диалог Create New Map Tracker Category.

Выберите имя категории (Category Name) и, если хотите, изображение (кликните на Select Image).

Есть 50 предустановленных картинок оптимального размера (100x100 pixels) в четырех цветовых гаммах, из которых вы можете выбирать.

Наконец, можно заполнить описание (Description), чтобы не забыть, что это за категория. Это описание показывается, если навести мышь на плитку категории.

Удаление Категории

Удалить категорию можно, кликнув на иконку Delete, находящуюся в нижней части плитки категории.

Категорию можно удалить, только если она не содержит карт!

Системные Категории

Map Tracker имеет три системных категории, которые не могут быть удалены:

  • All Maps (Все Карты)

  • Mindjet Connect Maps (Карты Mindjet Connect)

  • Uncategorized (Без категории)

В категория All Maps содержатся вообще все карты, которые есть в базе данных Map Tracker.

В категории Mindjet Connect Maps содержатся карты облака Mindjet Connect, которые были добавлены в базу данных.

В категории Uncategorized (Без категории) содержатся карты, которым не была назначена никакая из существующих категорий.


Карты

MAP > Команды МАР (по группам) > Навигация > Каталогизатор карт >
Карты

В Map Tracker есть два главных вида, первый вид - Категории и второй - Карты.

В этом разделе описывается вид "Карты".

Вид "Карты"

Выбрать карту

Плитки карт

Добавить карту в Map Tracker

Удалить карту из Map Tracker

Вид "Карты"

Вид "Карты" отображает карты какой-то категории, которые также могут быть отфильтрованы.

Сначала карты отсортированы по алфавиту, но это можно изменить выбором нужного критерия в выпадающем меню Sort By.

Выбор карт

Можно быстро отсортировать карты по Названию, Автору, Категории, Дате, E-mail, Менеджеру, Компании и Теме (Subject). А также по ключевому слову.

Это делается через выпадающее меню Sort By.

Когда вы выберете какую-либо карту, вы увидите ее свойства в окне Свойства Выбранной Карты.

Плитки карт

Каждая карта в Map Tracker отображается в виде плитки.

Плитки карт включают название карты, ее изображение и несколько команд внизу плитки.

С помощью этих команд вы можете увеличить изображение карты, открыть карту и удалить карту из базы данных Map Tracker.

На плитке карты таже виден значок, показывающий состояние карты. Он может быть в одном из четырех состояний:

  1. Зеленый - карта доступна и может быть открыта.

  2. Оранжевый - карта доступна, но может быть уже открыта, или ее lock файл почему либо не был удален.

  3. Красный - карта недоступна и не может быть открыта.

  4. Иконка подключения - указывает, что карта находится в облаке Mindjet Connect и может быть доступна, если пользователь a) подключен к облаку Mindjet Connect и b) имеет права доступа к карте.

Правым кликом на плитке карты можно либо показать увеличенное изображение карты, либо открыть карту. Это устанавливается в настройках Map Tracker. По умолчанию правым кликом показывается увеличенное изображение карты.

При клике на плитке карты в правом окне экрана Map Tracker показываются свойства карты и другая информация о карте.

Добавление карты в Map Tracker

Карты добавляются в Map Tracker либо вручную, либо автоматически (если включен режим Auto Mode).

Вручную они добавляются командой Add/Update Current Map, находящейся в выпадающем меню кнопки Map Tracker.

При включенном режиме Auto Mode карты добавляются/обновляются автоматически при сохранении карты.

Если карта является новой, еще не была сохранена, то при ее сохранении вам будет предложено ввести свойства карты. Когда карта будет сохранена, она будет добавлена в базу данных Map Tracker.

Если вы добавите карту без указания категории, она будет помещена в категорию "Без категории" по умолчанию. В настройках можно изменить категорию по умолчанию для вновь сохраняемых карт.

Удаление карты из Map Tracker

Карта удаляется из базы данных Map Tracker с помощью кнопки Delete, которая находится на плитке карты.

Карта удаляется только из базы данных Map Tracker. Сама же она остается там, где была.


Окно свойств выбранной карты

MAP > Команды МАР (по группам) > Навигация > Каталогизатор карт >
Окно свойств выбранной карты

Когда плитка карты выбрана, в правой части окна Map Tracker отображаются ее свойства:

Есть два набора свойств карты. В первым - свойства, которые могут быть доступны с помощью меню File -> Info -> Properties, и могут быть изменены пользователем через саму карту, во втором - свойства, которые устанавливаются самим MindManager и системой Windows, такие как даты создания и изменения файла и т.п.

При отображении свойств карты ярлык свойства может стать ссылкой. Если это произошло, то означает, что вы можете по этому свойству отфильтровать все карты с этим свойством.

Например, если вы выбираете плитку карты, которая имеет значение "Ross" для свойства Автор, в виде Карты будут показаны все карты, которые имеют такое же значение этого свойства.

Это позволяет быстро группировать карты по свойству и помогает найти карты с аналогичными значениями свойств.

Если вы примените фильтр, используя этот метод, вы можете затем сбросить его с помощью команды Clear Filter, расположенной в нижней части панели.

Существуют также два специальных свойства, которые могут стать активными в этой панели. Эти свойства: E-mail и месторасположение карты (Location).

Если выбранная карта содержит действительный адрес электронной почты, он будет отображаться как активная ссылка. При клике на нее откроется почтовый клиент по умолчанию, с заполненным полем Кому.

Если же кликнуть на месторасположение карты, то откроется окно проводника с папкой, в которой находится файл этой карты.


Поиск карт

MAP > Команды МАР (по группам) > Навигация > Каталогизатор карт >
Поиск карт

Поиск карт с помощью Map Tracker очень удобен. Можно найти нужные карты разными способами.

Визуально

Map Tracker позволяет найти нужную карту визуально, предлагая изображение карты в ее последнем состоянии, когда она была сохранена. Нередко карта быстрее узнается по ее визуальному представлению, чем по названию.

По категории

С помощью функции категорий можно группировать карты по категориям и затем отображать все карты такой-то категории на одном экране. Это значительно облегчается поиск по картам.

По ключевым словам

Map Tracker позволяет использоовать ключевые слова для карт при их сохранении. Если вы будете присваивать своим картам определенные ключевые слова (проект, тренировка, еда, сотрудники и т.п.), это значительно сэкономит ваше время при поиске нужной карты.

По фильтру

Можно фильтровать карты также по свойствам, которые вы присваиваете каждой карте при ее сохранении (некоторые свойства заполняются автоматически).

Все это вместе предоставляет очень хорошую возможность для того, чтобы быстро и удобно находить нужные вам карты.


Режимы Map Tracker

MAP > Команды МАР (по группам) > Навигация > Каталогизатор карт >
Режимы Map Tracker

Есть два режима, в котрых может работать Map Tracker: Автоматический и Ручной.

Ручной

Этот режим установлен по умолчании при установке Map Tracker. Пользователь должен вручную добавлять карты в базу данных Map Tracker с помощью команды Add/Update Current Map, находящейся в выпадающем меню кнопки Map Tracker.

При использовании этого режима у вас есть контроль над тем, какие карты добавляются и обновляются.

Авто

Этот режим включается выбором опции Toogle Auto Mode On/Off в выпадающем меню кнопки Map Tracker.

Кнопка работает как переключатель - один клик на ней включает авто-режим, другой клик выключает.

Когда авто-режим активирован, кнопка Map Tracker на ленте MindManager становится подсвеченной.

При включенном авто-режиме:

  1. при открытии карты, которая еще не находится в Map Tracker, вам будет предложено поместить ее в Map Tracker;
  2. при сохранении новой карты вам будет предложено поместить ее в Map Tracker;
  3. при сохранении карты, которая уже есть в Map Tracker, он автоматически добавляет/обновляет свойства карты (а также ее изображение).


Настройки

MAP > Команды МАР (по группам) > Навигация > Каталогизатор карт >
Настройки

Вы можете изменить некоторые опции Map Tracker.

А именно:

  • Изменить путь к базе данных

  • Изменить путь к каталогу изображений

  • Изменить действие по умолчанию при правом клике на плитке карты
  • Выбрать, будут ли показываться подтверждения действий при использовании Map Tracker в автоматическом режиме.

  • Установить категорию по умолчанию при сохранении новых карт в Map Tracker

Кликните кнопку Map Tracker и кликните в его окне на Settings.

Изменение пути по умолчанию к базе данных (Default Database Path)

Если вы запускаете Map Tracker с более чем одной базой данных, или если вы просто хотите сохранить базу данных в другом месте, возможно, на общем диске, чтобы иметь возможность получить доступ к своей базе данных из различных систем или чтобы совместно использовать базу данных с другими пользователями Map Tracker, то вы можете использовать эту функцию, чтобы указать Map Tracker'у, какую базу данных следует использовать.

Кликните команду Select и выберите базу данных, к которой хотите подключиться, затем кликните OK.

Изменение пути по умолчанию к каталогу изображений (Default Image Directory)

Всякий раз, когда вы добавляете/изменяете изображение на плитках категорий, Map Tracker открывает диалоговое окно выбора файла с папкой по умолчанию, в которой находятся 50 готовых к использованию изображений. Можно изменить эту настройку, если вы хотите, чтобы открывался другой источник изображений.

Кликните команду Select и выберите папку, на которой вы хотите, чтобы открывался диалог выбора файла, и нажмите OK.

Именение категории по умолчанию (Default Category)

Когда Map Tracker сохраняет карту, в которой свойство Категория пустое, он будет назначать для этой карты категорию по умолчанию. При установке таковой категорией является Uncategorized (Без категории).

Вы можете изменить ее на любую существующую категорию при помощи выпадающего меню, или же создать новую категорию, введя ее название.

Если категория является новой, она будет создана, и умолчание будет установлено на нее.

Изменить действие правого клика мыши по умолчанию (Default Right Mouse Click Action)

По умолчанию, при правом клике на плитке карты, отображается увеличенное изображение этой карты.

Можно изменить это поведение, чтобы при правом клике эта карта открывалась в MindManager. Для этого выберите кнопку Open Map.

Отключение подтверждающих сообщений (Map Confirmations)

Вы можете отключить показ диалогов подтверждения, появляющихся, когда Map Tracker находится в автоматическом режиме, сняв флажок с этого чекбокса.

Если захотите, чтобы подтверждения снова показывались, снова поставьте здесь флажок.


Техобслуживание

MAP > Команды МАР (по группам) > Навигация > Каталогизатор карт >
Техобслуживание

При работе с Map Tracker вы будете добавлять/удалять карты в/из базы данных, и каждый раз, когда карта/категория удаляется, ее поле в базе остается незанятым.

С течением времени это означает, что база данных может стать сильно "фрагментированной" и может потребоваться некоторое обслуживание для того, чтобы она не тормозила.

Это делается очень просто. Периодически (не более раза в месяц) кликайте команду
"Vacuum" Database, которая находится в меню Support в окне Map Tracker.


Импорты/Экспорты

MAP > Команды МАР (по группам) >
Импорты/Экспорты

Команды группы Exports


Google Поиск

MAP > Команды МАР (по группам) > Импорты/Экспорты >
Google Поиск

Google Поиск

MindManager часто используется для проведения исследований и сбора информации по конкретным вопросам. В прежних версиях MindManager была выполнять Google поиск с помощью самого MindManager и добавлять результы поиска в карту.

Эта функция исчезла в MindManager 2017. Дело в том, что Googe изменил свое API. После этого Mindjet объявил, что он не будут делать какие-либо патчи для предыдущих версий. Затем, что эта функция не будет включена в MindManager 2017.

Google Search Plus заменяет эту возможность, причем с некоторыми улучшениями и дополнительными возможностями.

Но прежде вам нужно будет установить ключ Google Search API и Идентификатор Поисковой Системы, чтобы использовать эту функцию.

Как это сделать - читайте в следующих разделах..


Получить ключ Google Search API

MAP > Команды МАР (по группам) > Импорты/Экспорты > Google Поиск >
Получить ключ Google Search API

Чтобы получить ключ Google Search API, нужно выполнить следующие действия:

1. У вас должен быть аккаунт Google. Если у вас есть почта Gmail или если вы пользуетесь Google+ или Google Диском, или еще какими-то сервисами Google, аккаунт у вас, конечно, есть. Если же нет - обратитесь к тому же Google, чтобы его создать. Войдите в свой аккаунт.

2. Зайдите по адресу https://console.developers.google.com

Вы попадете либо на страницу IAM и администрирование, либо на страницу Диспетчер API.

3. И там, и там есть кнопка или ссылка "Создать проект". Кликните на ней и создайте проект. Для его создания достаточно ввести его имя. Можете его назвать "Google поиск для MM".

4. Выберите проект.

5. Кликните на кнопку меню

и выберите в меню Диспетчер API

6. Вы увидите Библиотеку разных API. (если нет - кликните на Библиотека в левой панели).

7. Выберите в ней Custom Search API:

8. Вас перенесет на страницу Об этом API, где говорится, что, чтобы получить ключик, нужно зайти в "Учетные данные". Вы видите их на панели слева. Кликаете на "Учетные данные".

9. Вам предложат создать учетные данные. Кликаете на кнопку "Создать учетные данные". Откроется меню, в котором кликаете на Ключ API.

10. Появится окошко с вашим ключом API:

Сохраните где-нибудь пока ваш ключ. Например, в блокнотике Windows.

10. Перейдите на Панель управления (см. в левой панели) и включите API.

А теперь нам нужно получить Идентификатор Поисковой Системы.


Получить Идентификатор ПС

MAP > Команды МАР (по группам) > Импорты/Экспорты > Google Поиск >
Получить Идентификатор ПС

Чтобы получить Идентификатор Поисковой Системы, нужно выполнить следующие действия:

1. Зайдите на страницу https://cse.google.com/cse/all

2. Добавьте поисковую систему:

3. Введите такое название сайта для поиска: *.google.com:

Ниже выберите язык: Русский

Ниже можете как-нибудь обозвать свою поисковую систему (по умолчанию она названа *.google).

И можете кликнуть на кнопку СОЗДАТЬ.

4. Система создана. Вы уже на новой странице. Кликните на ней кнопку Панель управления.

5. В панели управления нужно обратить внимание вот на что:

- если хотите, можете включить "Поиск изображений" (тогда по вашим запросам будут искаться не только web-страницы, но и картинки, в описании которых есть ключевые слова, по которым вы ведете поиск)

- удалите сайт *.google.com (он нами вводился не для этого):

- установите опцию "Искать во всем Интернете..."

----- Кликните на кнопке "Искать только на...":

----- и установите на:

6. Кликните в самом низу кнопку Обновить.

7. Вверху страницы увидите кнопку "Идентификатор поисковой системы". Кликните на ней и увидите то, что мы так долго искали:

Ну все, самое тяжелое позади, скопируйте это в ваш блокнотик и давайте попробуем выполнить первый поиск.


Ваш первый поиск

MAP > Команды МАР (по группам) > Импорты/Экспорты > Google Поиск >
Ваш первый поиск

Теперь все будет просто.

1. Выберите тему (лучше если текст темы будет с ключевым словом/фразок, по которой вы хотите выполнить поиск).

2. Кликните на команде Google Search на Ленте или в панели задач МАР. Также вы можете кликнуть на самой теме правой кнопкой мыши и выбрать команду в ее контекстном меню:

3. Поскольку это ваш первый поиск, вам нужно будет ввести полученные ранее данные (ключ и идентификатор):

Введите их и кликните кнопку Update.

4. Появится окно задания параметров поиска:

Вот оно, самое интересное!

1. Запрос. Здесь будет текст темы, но вы можете изменить по своему. По этому запросу и будет производиться поиск.

2. Здесь можно указать, насколько далеко в прошлое вы хотите зайти в поиске. 0 - искать за все время. 1 Year - только за последний год и т.д.

3. Сколько результатов вы хотите получить?

4. Для каждого результата будет создана своя подтема. Если галку снять, то все результаты будут в заметках одной темы.

5. Использовать заметки. В заметках будет краткое содержание найденной статьи со ссылкой "Читать далее..."

6. Добавить маркер даты на тему. В этом маркере будет дата поиска.

7. Квота. Google дает бесплатно 100 запросов на день. За большее кол-во надо платить. Здесь отражается сколько запросов вы уже сделали за сегодня. Один запрос может включать до 10 результатов. Но вы можете ввести (см. пункт 3) и большее кол-во нужных вам результатов на запрос. В этом случае будет считаться, что вы сделали более одного запроса. Другими словами, в день вы можете получить бесплатно до 1000 результатов поиска (100 запросов по 10 результатов).

Установили все опции? Жмите на Search.

И вот результаты нашего первого поиска:

Можно выполнить поиск без подтем, тогда все будет в заметках:

Вы можете повторить поиск по указанному запросу. Если в интернете появилось что-то новое, результаты поиска обновится. Или вы просто хотите изменить опции поиска. Выберите тему запроса и снова кликните на команду Google Serch. Появится уже знакомое окно, но кнопка Search в нем изменится на кнопку Update:

ВАЖНО:

Количество результатов поиска ограничено 10-ю

Только 10 результатов на один запрос могут быть показаны в текущей версии. Это ограничение самого Google. Мы пробуем найти способ расширить количество результатов поиска. Возможно, в следующей версии их число будет больше.


Карта Почты Outlook

MAP > Команды МАР (по группам) > Импорты/Экспорты >
Карта Почты Outlook

Карта Почты Outlook

Outlook Mail Map: решение для архивирования электронных писем в карте.

Эта функция MAP позволяет импортировать электронные письма из Outlook для архивирования, совместного использования и совместной работы.

Вы можете сохранять/архивировать конкретные типы электронной почты, письма по проектам, встречам и т.п., сохраняя всю доступную информацию в одном месте.

Outlook Mail Map добавлена в группу Exports ленты команд MAP, которая теперь переименована в Imports/Exports:

Использование Outlook Mail Map

Примечание: перед использованием этой функции приложение MS Outlook должно быть открыто. Если Outlook не открыт, эта команда будет отключена.

Клик на команде открывает диалоговое окно со всеми текущими папками Outlook.

Выберите папку, которую хотите импортировать, затем выберите любой из настраиваемых параметров (Options), отображаемых внизу окна.

Настраиваемые параметры

При импорте электронной почты можно выбрать несколько параметров. На данный момент доступны следующие варианты:

Include Sub-folders (Включать подпапки)

Эта опция обрабатывает почтовые элементы в выбранной папке и во всех ее подпапках.

Include e-mail body as Topic Notes (Включать сообщение письма в Примечания темы)

Когда выбрано, в Примечания темы будет вставлена текстовая копия сообщения письма. Текст очищается от HTML-формата, также удаляются любые дополнительные переводы строк, чтобы обеспечить простой неформатированный текст, который легко читается.

Attach original message in .msg format (Прикреплять оригинальное сообщение в формате .msg)

Когда выбрано, письмо прикрепляется к теме как вложение. Таким образом оно остается в карте и может быть открыто в любом совместимом почтовом клиенте для его просмотра в исходном формате, включая любые вложения в этом письме.

Include return e-mail address as Topic Hyperlink (Добавлять адрес отправителя как ссылку на тему)

Этот параметр добавит адрес отправителя письма на тему как почтовую ссылку, которую можно кликнуть, чтобы открыть новое письмо с полем Кому:, уже заполненым этим адресом.

Это может быть полезно для быстрой связи с отправителем полученного письма через MindManager.

Include e-mail attachments as Topic Attachments (Включать вложения письма как вложения темы)

Этот параметр сохраняет любые вложения письма в карте. Это полезно, если письма имеют вложения, но вы не хотите сохранять письма в карте в формате .msg, но хотите иметь доступ к их вложениям.

Include E-mail Properties (Включать свойства письма)

Когда этот параметр выбран, элементы письма будет помещены в Свойства темы.

Обработка почты

После того, как вы выбрали параметры и нажали кнопку Import, диалоговое окно заменится на:

Здесь Outlook Mail Map вычисляет количество обрабатываемых элементов почты.

После того, как будет вычислено, сколько почтовых элементов будет обработано, начнется импорт - будет показан индикатор выполнения, текущая папка и обрабатываемое письмо:

Когда весь процесс завершится, карта обновится, чтобы отобразить информацию по импорту.

Некоторые примечания

У многих пользователей могут быть очень большие почтовые ящики - возможна большая нагрузка на систему при попытке обработать большое количество писем за один сеанс.

По этой причине мы рекомендуем вам попробовать организовать ваши папки, чтобы почта распределялась по категориям и подкатегориям. Это значительно ускорит работу Outlook Mail Map и даст более стабильные результаты.

Мы тестировали эту функцию на почтовых ящиках до 4000 элементов почты, с полным набором опций, и не обнаружили никаких проблем.


Экспорт в PDF

MAP > Команды МАР (по группам) > Импорты/Экспорты >
Экспорт в PDF

Быстрый экспорт карты в PDF

В MindManager 2017 и 2018 удалены команды по экспорту карты в PDF. И, если экспорт карты в PDF в интерактивном формате может быть компенсирован новым функционалом экспорта карты в HTML5, то экспорт карты как изображения в PDF формате увы, ничем не компенсирован. И эта команда как раз позволит вам это сделать.

Она позволяет одним кликом экспортировать карту как изображение в документ PDF.

1. Приведите карту в порядок - разверните нужные ветки или сверните ненужные, установите необходимый масштаб карты.

2. Кликните на кнопку QuickPDF. Откроется проводник. Выберите, куда вы хотите сохранить ваш новый файл PDF. Имя файла по умолчанию такое же, как у карты. Если хотите, можете его изменить.

3. Кликните кнопку Сохранить, файл будет сохранен в указанном месте, и тут же откроется в Adobe Reader (или в программе, которая у вас открывает по умолчанию PDF файлы).


Экспорт Изображений

MAP > Команды МАР (по группам) > Импорты/Экспорты >
Экспорт Изображений

Экспорт Изображений

Команда Image Export позволяет использовать функцию Слайды в MindManager для создания изображений тем карты так, что вы можете использовать их в других приложениях или для их загрузки на веб-страницы и т.д.

Вы также можете использовать эту команду, чтобы быстро создавать документы Microsoft Word и PowerPoint и заполнять их изображениями тем ваших карт.

Верхняя часть кнопки команды позволяет отправлять слайды в указанную папку для их последующего использования, а нижняя часть кнопки обеспечивает доступ к экспорту слайдов в Microsoft Word и Powerpoint.

Пометка тем для экспорта

Image Export использует функцию Слайды в MindManager, чтобы идентифицировать темы, которые будут экспортироваться. Темы экспортируются как они видятся в карте, и можно экспортировать только один слайд темы. Несколько слайдов на одной теме в настоящее время не поддерживаются.

Можно пометить темы двумя способами. Либо правый клик на выбранной теме и выбрать команду Создать слайд из темы:

либо можно автоматически создавать слайды в карте с помощью функции Автоматически создать слайды, которая находится в группе Презентация на вкладке Режим.

После того, как темы помечены как слайды, можно экспортировать их в нужное место.

Экспорт в папку

Кликните на верхней части кнопки Image Export, вам будет предложено указать, где изображения будут сохранены. Выберите нужное местоположение в диалоге выбора пути к папке:

После указания пути, Image Export сгенерирует изображения и спросит, не хотите ли вы открыть папку с экспортированными изображениями.

Image Export создает названия файлов изображений с номером изображения и первыми 28 буквами названия темы.

Изображения готовы и находятся в указанной папке.

Экспорт в Microsoft Word

Чтобы экспортировать выбранные слайды в Word, выберите в выпадающем меню команды Image Export опцию Image Export (Word):

Будет предложено выбрать какой-либо из существующих шаблонов Word, или использовать шаблон по умолчанию.

Если выберите Yes, должны будете указать путь к шаблону, а если No - будет использоваться шаблон по умолчанию.

После того как выбор сделан, Image Export начнет свою работу, затем откроется документ Word, и в нем будут изображения топиков карты и у каждого слайда будет название, взятое из текста темы этого слайда.

Экспорт в Microsoft PowerPoint

Процесс экспорта в Microsoft PowerPoint идентичен описанному для Word. Выберите опцию Image Export (PowerPoint) из меню команды Image Export и выполните те же самые шаги.

Прозрачность

При экспорте в PowerPoint (или в другое приложение, в котором используется не белый фон), вы можете установить опцию экспорта изображений с прозрачным фоном.

Чтобы установить эту опцию, кликните правым кликом на на команде Image Export в панели задач МАР и выберите Settings:

Появится такой диалог:

Поставьте флажок на чекбоксе.

Посмотрите Image Export в действии

Можете посмотреть короткое видео об этой функции на канале YouTube надстройки: Olympic YouTube Channel.


Автопоказы

MAP > Команды МАР (по группам) >
Автопоказы

Команды группы Auto Views


Панель Задач

MAP > Команды МАР (по группам) > Автопоказы >
Панель Задач

Панель Задач

Эта функция автоматически открывает панель задач Информация о задании, если выбранная тема имеет на себе какие-то Сведения о Задаче, такие как Приоритет, даты, значок Прогресса и пр.

Чтобы активировать режим авто-показа панели задач Информация о задании, кликните на кнопку этой команды. Она станет подсвеченной.

Когда авто-показ Task Pane активирован, при клике на теме со Сведениями о Задаче откроется автоматически панель задач Информация о задании:

Очень удобно, когда приходится редактировать сведения о задаче на темах, но не хочется все время держать панель Информация о задании открытой.


Связанные Темы

MAP > Команды МАР (по группам) > Автопоказы >
Связанные Темы

Связанные Темы

(Эта функция в панели задач МАР выглядит как на картинке выше. А когда она добавляется на Ленту, то ее название становится - Related Topics).

Когда линия связи связывает две темы, одна их которых скрыта, вы увидите только кончик линии связи или же значок линии связи на видимой теме.

Чтобы показать линию связи, нужно кликнуть на этом кончике/значке.

Функция Related Topics позволяет автоматически открывать связанную тему (и показывать линию связи) при клике на видимой теме со скрытой линией связи.

Эта функция работает как переключатель. При одном клике на ее кнопке она активирует режим авто-показа. При другом клике - отключает его.

Сейчас кнопка активирована, режим авто-показа включен.

Например, мы имеем такую картину:

Мы видим, что Топик 1 имеет линию связи. Но куда она ведет, мы не видим.

Авто-показ линий связи связанных топиков у нас активирован. Так что, если мы кликнем на Топик 1, то ветка связанной с ним темы раскроется автоматически, и линия связи станет видима:

.


Показать/Скрыть

MAP > Команды МАР (по группам) >
Показать/Скрыть

Команды группы Show/Hide


Панели Задач

MAP > Команды МАР (по группам) > Показать/Скрыть >
Панели Задач

Панели Задач

Эта функция не существует в версии МАР для MindManager 2020.

Иногда у вас может быть включено много вкладок панелей задач (особенно когда вы установили некоторые надстройки для MindManager, которые также используют панели задач для своей работы), и вы можете обнаружить, что вкладки панелей задач становятся все меньше, и надписи на них все короче, что затрудняет быстрое открытие нужной панели. Функция Task Panes позволит вам выбрать, какие вкладки панелей задач будут всегда видны, а какие скрыты (которыми вы пользуетесь редко или почти никогда).

Кликните кнопку Task Panes на вкладке MAP или на панели задач МАР, и увидите диалог, который содержит все имеющиеся на данный момент панели задач.

Пометьте флажками те панели, вкладки которых вы хотите всегда видеть на правом боку окна MindManager, затем нажмите на Close Window.

А чтобы получить доступ к панелям, которые вам иногда все же нужны, вы можете кликнуть на кнопке в правом нижнем углу окна MindManager, и открыть нужную панель:


Свойства Темы

MAP > Команды МАР (по группам) > Показать/Скрыть >
Свойства Темы

Свойства Темы

(Эта функция в панели задач МАР выглядит как на картинке выше. А когда она добавляется на Ленту, то ее название становится - Topic Properties).

MindManager позволяет добавлять к теме так называемые Свойства Темы

Такими свойствами могут быть:

  1. Электронная таблица

  2. Формулы

  3. Пользовательские свойства (определяемые пользователем)

  4. Свойства, добавляемые разными надстройками

Пользовательские свойства очень удобны для добавления дополнительной информации по конкретной теме, но они занимают место, и иногда их лучше "свертывать", чтобы вид карты был чище и понятнее.

Эта команда позволит вам показывать/скрывать эти свойства одним кликом.

Например, у вас есть несколько тем со свойствами:

При клике на команде Show/Hide Topic Properties

свойства сразу всех тем сворачиваются:

Следующий клик на команде развернет свойства всех тем. Т.е. команда действует как переключатель.


Действия с картой

MAP > Команды МАР (по группам) >
Действия с картой

Команды группы Map Actions


Затенение Карты

MAP > Команды МАР (по группам) > Действия с картой >
Затенение Карты

Затенение Карты

Команда Map Shader позволяет создавать линейные изменения в цвете тем карты.

Вы можете применить затенение либо для всей карты, выбрав Центральную тему, либо для отдельных тем и их подтем.

Выберите тему(ы), ветку которой вы хотите затенить:

Затем кликните команду Map Shader:

Выберите значение (Select Shade Value), которое вы хотите использовать для затенения тем. Чем ниже значение, которое вы выберете, тем меньше будут ступеньки затенения при переходе от одного уровня тем к другому. Более высокое значения приведет к большему изменению цвета.

И выберите, как вы хотите, чтобы цвет изменялся. Progressively Lighter - цвет меняется от светлого к темному, а Progressively Darker - наоборот. (Учтите: Map Shader использует цвет родительской темы для применения к подтемам).

Кликните Apply Shading:

Можно создавать интересные цветовые макеты карт, применяя различные значения для различных уровней тем.


Левая Карта

MAP > Команды МАР (по группам) > Действия с картой >
Левая Карта

Левая Карта

Эта функция позволяет создать "левый" макет карты. То есть темы карты будут создаваться слева от Центральной темы. В MindManager есть макет Right Map, а вот макета Left Map нет.

Имеем карту:

Выполняем команду Left Map:

Новые Основные темы теперь будут добавляться также слева.


Снимки Карты

MAP > Команды МАР (по группам) > Действия с картой >
Снимки Карты

Снимки Карты

Команда позволяет быстро создавать резервные копии ваших карт, или создавать последовательность карт при разработки какого-то процесса. Например, это может быть полезно при проведении мозгового штурма с группой.

Map Snap также создает изображение карты, которое может быть сохранено в буфер обмена и быстро вставлено в другое приложение.

Создание первого снимка карты

Чтобы просто создать снимок карты, выберите верхнюю часть кнопки Map Snap, которая находится либо в группе Map Action на ленте, либо кликните кнопку в панели задач МАР.

Откроется диалоговое окно опций Map Snap.

В этом окне можно установить разные опции для снимков карты. Эти опции сохраняются в карте, так что можно устанавливать различные опции для разных карт.

Auto-Snap Interval (Интервал авто-снимков): позволяет выбрать интервал, через который будут делаться снимки. Интервалы могут быть 5/10/15/30/60 минут. Когда авто-снап активирован, снимки вашей карты будут делаться по установленному интервалу и сохраняться в папке Map Snap.

Number of Snaps to Store (Количество сохраняемых снимков): может быть любое число между 1-100. Например, вы установили 10. При активированном авто-снапе будут сохраняться последние 10 снимков карты. Затем 11-й снимок заменит первый, 12-й второй и т.д.

Если включить опцию "Unlimited", то ваши снимки будут накапливаться, пока вы не измените эту опцию.

Create Snap Image (Создать снимок изображения): позволяет делать также изображение карты и сохранять его вместе со снимком самой карты.

Send image to Clipboard on Quick Snap (Отправить изображение в буфер обмена): позволяет сделать изображение карты и сохранить его в буфере обмена, откуда оно может быть скопировано в другое приложение. Это применимо только к отдельным снимкам. Авто-снап не создает изображения карты в буфере обмена.

Insert Review Comment on Quick Snap (Вставить комментарий в быстрый снимок): если опция включена, при создании быстрого снимка откроется диалоговое окно. В нем можно ввести комментарий, который будет добавлен к Центральной теме карты. Этот комментарий содержит имя пользователя, дату/время, номер редакции карты и тот текст, что вы ввели в диалоге.

Если карта уже имеет комментарий на Центральной теме, то ваш комментарий добавится к нему.

После того, как вы установили нужные опции, кликните ссылку Snap the Map, чтобы создать первый снимок. Снимок будет создан и сохранен в папке Map Snap.

Создание последующих снимков

После того, как вы создали первый снимок карты, клик на кнопке команды уже не будет показывать диалог, снимок будет создаваться сразу по клику на кнопке (вы услышите при этом звучок) с установленными в диалоге параметрами при создании первого снимка. Если вас эти параметры не устраивают, вы можете выбрать в выпадающем меню кнопки команду "Edit Map Snap", откроется диалог создания снимков, и вы можете отредактировать параметры.

Автоматическое создание снимков

Чтобы редакции карты создавались автоматически, выберите в диалоговом окне опций интервал авто-снимков, затем в выпадающем меню кнопки кликните команду "Auto-Snap Disabled". При этом кнопка станет подсвеченной, что означает, что редакции карты делаются автоматически.

Кликом на этой же команде (теперь в выпадающем меню кнопки она будет называться "Auto-Snap Enabled" вы можете отключить авто-снимки карты. Кнопка перестанет быть подсвеченной.

Папка Map Snap

При установке MAP в вашу папку My Maps добавляется новая папка с именем Map Snaps. При создании первого снимка карты в этой папке будет создана подпапка с именем карты, в которую будут сохраняться снимки этой карты и ее изображения.

Доступ к этой папке очень простой: кликните в выпадающем меню кнопки команду "Open Map Snap Folder", и эта папка откроется у вас в Проводнике.


Чистка карты

MAP > Команды МАР (по группам) > Действия с картой >
Чистка карты

Чистка карты

Команда Map Sweep позволяет очистить выбранные темы от таких атрибутов, как: Примечания, Значки, Картинки и т.п. в один клик.

Можно выбрать либо очистить все темы карты, либо только выбранные темы от атрибутов, которые устанавливаются в настройках этой команды.

Maps Sweep может очистить следующие атрибуты темы:

Можно очистить:

Вложения

Границы

Буллеты

Выноски

Формулы

Ссылки

Значки

Картинки

Примечания

Свойства

Связи

Ресурсы

Комментарии

Задачи

Можно также выбрать набор атрибутов по умолчанию, которые будут очищаться при клике на кнопке команды в панели задач или при клике на верхней части кнопки Map Sweep на ленте команд МАР.

Это делается через настройки команды MAP Sweep. Правый клик на ее кнопке в панели задач (см. рисунок вверху), и затем кликните Settings, появится диалог:

Перевод верхней строчки диалога:

Выберите Элементы темы, которые будут очищены
по умолчанию при использовании Map Sweep.

* Чистка Свойств включает также Формулы

Когда вы кликните на кнопке Map Sweep, будут очищены те атрубуты выбранных тем, которые отмечены в настройках.

Если выбрано менее двух тем (или ничего не выбрано), будут очищены все темы карты. Если выбрано две и более тем, то будут очищены только выбранные темы.

В Map Sweep есть такая опция, как Clean Bullets. Эта опция очищает текст темы от так называемых буллетов:

Они появляются, когда вы копируете в карту список из какого-нибудь документы, эти значки списка также копируются в темы. Clean Bullets может сохранить время и нервы при удалении этих буллетов.

Выберите тему и кликните на Clean Bullets . Буллеты будут вычищены.


Шрифт Примечаний

MAP > Команды МАР (по группам) > Действия с картой >
Шрифт Примечаний

Шрифт Примечаний

Команда Edit Notes Font позволяет изменить стиль и/или размер шрифта текста в примечаниях темы.

В настоящее время, чтобы изменить текст в примечаниях темы, вы должны выбрать тему, открыть панель задач примечаниях темы, выделить весь текст (самый быстрый способ - CTRL+A), кликнуть на кнопку, которая расширит окно примечаний (иначе не будут видны опции стили и размера шрифта), и затем выбрать стиль и размер шрифта в меню окна примечаний.

И это нужно сделать это для каждой темы, содержащей примечания. Тратится много времени.

Команда Edit Notes Font позволяет просто выбрать темы с примечаниями, и в пару кликов изменить стиль и/или размер шрифта в них. Например, это может понадобиться при экспорте карты в Microsoft Word или PowerPoint.

Изменение шрифта примечаний для выбранных тем

Выберите темы, примечания которых вы хотите изменить.

После этого кликните команду Edit Notes Font, чтобы открыть форму выбора шрифта:

Выберите нужное имя шрифта и, если нужно, размер шрифта. Кликните кнопку Close Window, и шрифт в примечаниях выбранных тем будет обновлен.

Изменение шрифта для всех тем с примечаниями

Чтобы сделать это, выберите Центральную тему карты и выполните эту команду.


Действия с темой

MAP > Команды МАР (по группам) >
Действия с темой

Команды группы Topic Actions


Аудио-заметки темы

MAP > Команды МАР (по группам) > Действия с темой >
Аудио-заметки темы

Аудио-заметки темы

Эта функция позволяет быстро записывать аудиофайл в формате mp3, который затем добавляется к выбранной теме карты как вложение.

Кликнув на команду, вы увидите диалоговое окно, показанное ниже.

Нажмите кнопку Record, чтобы начать запись. После завершения можете нажать кнопку Play для прослушивания записи.

Если запись вас устраивает, впишите в поле Description название записи и кликните кнопку Insert, чтобы добавить запись к выбранной теме.

Описание, которое вы дадите записи, будет использовано как имя файла вложения.

Вложенные записи могут затем воспроизводиться в карте MindManager, даже если MAP 4.0. не установлена или отключена.


Блокировка Темы

MAP > Команды МАР (по группам) > Действия с темой >
Блокировка Темы

Блокировка темы

Эта простенькая команда позволяет заблокировать текст темы, так что другие пользователи не смогут его изменить.

По умолчанию на заблокированную тему добавляется значок замочка, но его можно удалить - просто выберите его и нажмите клавишу Delete.

Команда работает как переключатель - если тема заблокирована, она ее разблокирует, и наоборот.

Если кто-то попытается редактировать такую тему, появится сообщение о том, что тема находится в режиме только-для-чтения:


Быстрая Задача

MAP > Команды МАР (по группам) > Действия с темой >
Быстрая Задача

Быстрая Задача

Эта команда позволяет быстро вставить/перезаписать выбранную тему заданными по умолчанию атрибутами задачи, которые могут быть установлены в настройках этой команды (правый клик на этой команде в панели задач МАР).

Это позволяет очень быстро добавлять/изменять задачи проекта, заполняя их настроенными сведениями о задаче.

Вы можете выбрать один из двух способов:

Перезаписать существующую тему-задачу

Есть задача:

Ее нужно быстро привести к значениям по умолчанию. Для этого в выпадающем меню команды выбираем Apply Quick Task to selected Topic (Применить Быструю Задачу на выбранную тему):

Получаем такую задачу:

потому что в настройках Быстрой Задачи у меня стоит: добавлять сегодняшнюю дату датой началой, выставлять продолжительность 2 дня, ставить иконку Прогресса 0% и добавлять ресурс с моим именем.

Добавить новую подтему

Чтобы добавить новую подтему со сведениями задачи по умолчанию, нужно просто кликнуть на кнопке команды, и тут же будет добавлена новая задача подтемой к выбранной теме.

Я выбираю тему "Разработка сайта" и кликаю на команде Quick Task, причем кликаю три раза, потому что мне нужны три задачи. Получаю такую картину:

В настройках команды можно установить сведения о задаче, которые будут добавляться на создаваемую/перезаписываемую тему по умолчанию.

В настройках вы можете определить Приоритет, Прогресс, Дату начала (со смещением относительно сегодняшней даты, 0 - на задаче будет сегодняшняя дата начала, 1 - завтрашняя, и т.д.), Длительность (в днях, неделях, месяцах) и Трудозатраты (Effort), а также можно установить ресурс.

Кроме этого, можно пометить задачу как Веху (Milestone).

И еще можно поместить кнопку Quick Task на вкладку Главная, чтобы она была доступна и оттуда. Для этого поставьте флажок в Display Quick Task on Home Ribbon.


Быстрая сортировка

MAP > Команды МАР (по группам) > Действия с темой >
Быстрая сортировка

Быстрая сортировка

C помощью этой команды можно быстро и удобно сортировать темы по разным атрибутам.

В выпадающем меню команды вы можете увидеть, по каким атрибутам можно сортировать темы.

Это: текст темы, Приоритет, Прогресс, Дата начала, Дата окончания, Длительность (задачи) и Трудозатраты (Effort).

Quick Sort запоминает последний тип использованной сортировки, что означает, что сортировку по такому же атрибуту можно сразу же применить для другого набора тем просто кликом на этой команде.

Как работает Quick Sort

Нужно выбрать родительскую тему тех подтем, которые вы хотите отсортировать. При этом кнопка команды станет активной. Если выбранная тема содержит менее двух подтем, команда не активируется.

После того, как вы выбрали тему, можно либо просто кликнуть на верхнюю часть кнопки Quick Sort, чтобы применить последний использованный тип сортировки, либо зайти в выпадающее меню и выбрать там нужный тип сортировки.

Этот тип теперь станет типом сортировки по умолчанию, который будет применен в следующий раз, когда вы кликните на верхнюю часть команды. Это действительно очень удобно.


Вертикальный Текст

MAP > Команды МАР (по группам) > Действия с темой >
Вертикальный Текст

Вертикальный Текст

Эта простая команда задает вертикальную ориентацию текста темы.

Выберите тему и кликните команду:

Появится окно:

в котором можно указать расстояние между буквами (чем больше расстояние, тем "выше" будет тема).

Закрываем окно, и тема преобразуется:

Опция Include Topic Elbow делает следующее:

До выполнения команды:

После выполнения команды с опцией:

Если суммарная скобка не нужна - клик на ней и Delete.


Видео Темы YouTube

MAP > Команды МАР (по группам) > Действия с темой >
Видео Темы YouTube

Видео темы YouTube

Создавайте карты, которые позволяют обучать с помощью видео, и улучшайте ваши презентации, показываемые с помощью MindManager.

Функция YouTube Видео-Темы позволяет создавать темы карты, содержащие встроенные URL-адреса для видеороликов YouTube, которые можно просмотреть в панели задач MindManager.

Панель задач этой функции разделена на две половины, в верхней отображается/воспроизводится видео, а в нижней показывается информация о видео.

Панель задач YouTube Видео-Темы может быть настроена, чтобы она автоматически открывалась всякий раз, когда выбрана тема карты, содержащая информацию о видеоролике YouTube. Если эта опция включена, ведео-панель откроется (если она еще не была открыта), и начнется загрузка видео и вспомогательной информации.

Если эта опция не включена, можно открыть панель задач и загрузить видео-контент с YouTube, кликнув на значке видео, который виден на видео-теме. Появится контекстное меню с несколькими командами, включая команду для воспроизведения видео.

Создание Видео-Топика YouTube

Чтобы создать Видео-Тему, кликните на верхней части кнопки YouTube Video Topic на Ленте команд MAP.

В диалоговом окне введите следующую информацию:

YouTube Video ID: URL-ссылка на видеоролик. Поддерживается большинство форматов YouTube URL, ссылка может быть просто скопирована в это поле.

Display Text Notes

Display URL: Выберите эту опцию, если хотите показать содержимое какой-то веб-страницы.

URL to display: Будет активирована, если вы выберите опцию Display URL выше. Скопируйте сюда ссылку на веб-страницу, которую хотите показать.

Autoplay: Выберите эту опцию, если хотите, чтобы видео автоматически начинало воспроизводиться, когда выбран видео-тему.

Важно. Если у видео-темы нет Заметок, или если никакая ссылка не установлена в URL to display, то будет отображена страница с нашего сайта!

После того, как вы ввели всю информацию, нажмите кнопку Insert, чтобы создать видео-тему.

На теме появится значок, показывающий, что это видео-тема:

Редактирование Видео-Темы YouTube

Если хотите изменить настройки видео-темы YouTube, просто выберите эту тему и кликните команду YouTube Video Topic. Будет отображено диалоговое окно редактирования видео-темы, в котором вы можете обновить/изменить настройки выбранной видео-темы.

Когда закончите, нажмите кнопку Update, чтобы сохранить изменения.

Авто-показ Видео-Темы YouTube

Эта команда автоматически открывает панель задач YouTube Video (если она не открыта) и загружает содержимое для выбранной видео-темы.

Если для темы была включена опция Autoplay, видео после загрузки сразу начнет воспроизводиться.

Когда эта команда активна, верхняя кнопка на Ленте будет "гореть", чтобы показать, что эта команда активна.

Эта команда может быть включена/отключена в нижней части команды YouTube Video Topic.

Контекстное меню Видео-Темы YouTube

Если вы кликните левой кнопкой мыши по значку видео на теме, отобразится меню, показанное ниже.

Из этого контекстного меню вы можете выбрать любое из следующих действий:

Play YouTube Video Topic: Воспроизвести видео из выбранной темы. Если панель задач YouTube Video Topic не открыта, то откроется.

Edit YouTube Video Topic Settings: Перейти к настройкам видео-темы.

Remove YouTube Video Topic Data: Очистить выбранную тему от всей видео-информации, тема перестанет быть видео-темой.

Как делиться картами с Видео-Темами

Очевидно, что одной из основных целей включения видео в ваши карты является возможность просматривать их другими пользователями MindManager. Чтобы пользователи MindManager, у которых нет MAP для MindManager, могли это сделать, мы предоставляем бесплатный просмотрщик Видео-Тем YouTube, который можно скачать с нашего сайта.

Вы можете вставить тему со ссылкой на просмотрщик в свою карту, используя команду Inset YouTube Video Viewer Links, расположенную в списке команд YouTube Video Topic.

Просмотрщик устанавливается без каких-либо требований и доступен для всех, кто желает просматривать карты, содержащие видео-темы YouTube, созданные с помощью MAP.

После установки просмотрщика на видео-темах станут видны значки видео и пользователь может включать/выключать Autoview. Также можно воспроизводить видео вручную, просто кликнув левой кнопкой мыши по значку видео на выбранной видео-теме.


Выбрать Темы по Уровню

MAP > Команды МАР (по группам) > Действия с темой >
Выбрать Темы по Уровню

Выбрать Темы по Уровню

Эта команда MAP позволяет вам выбирать темы в вашей карте на основе их уровня в иерархии карты.

При запуске открывается диалоговое окно, и вам предлагается выбрать желаемый уровень (из выпадающего списка). Этот список включает только уровни, используемые на текущей карте.

Если у вас уже есть выбор на карте, вы можете очистить его, установив флажок Clear previous selection (Очистить предыдущий выбор).

Нажмите кнопку Select (Выбрать), чтобы активировать выбор и увидеть результат. Выбраны темы 1-го уровня:

Вы также можете «накапливать» выбор, что позволяет выбирать несколько уровней тем.

Если вы хотите сделать это, убедитесь, что вы не выбрали флажок "Очистить предыдущий выбор".

Выбраны темы 1-го уровня, затем 3-го уровня.


Дата в Тему(ы)

MAP > Команды МАР (по группам) > Действия с темой >
Дата в Тему(ы)

Дата в Тему(ы)

Topic to Date(s) позволяет вставлять в темы текущую дату, опционально можно включать и день недели. Можно вставить дату в выбранную тему. Также можно создать ряд подтем, каждую с датой и днем недели, так что каждая последующая была с увеличением даты на один день.

При выборе команды Topic to Date(s) появится диалог, позволяющий выбрать нужное действие.

Например, выбираем тему:

и кликаем команду, появляется ее диалог:

Поставим также галочку на Include Day of Week (включить день недели) и кликнем Insert Date, получим такой результат:

Теперь попробуем другой вариант. Выбираем тему "Здесь хочу...", и в диалоговом окне ставим галку на Create Date Range. Также выбираем конечную дату, скажем, 27 октября. Кликаем Insert Date, и получаем:

Эта последняя опция полезна, например, когда вы хотите создать в карте календарный план.


Дубликатор темы

MAP > Команды МАР (по группам) > Действия с темой >
Дубликатор темы

Дубликатор Темы

Дублирование тем

Выберите тему, для которой вы хотите создать несколько копий, затем кликните команду «Topic Duplicator» в меню ленты MAP или не панели задач MAP. В диалоговом окне введите количество копий, которые вы хотите создать.

Используйте стрелки вверх/вниз для увеличения или уменьшения количества требуемых тем. Вы также можете ввести число непосредственно в поле.

Нажмите кнопку «Duplicate», чтобы создать и поместить темы в вашу карту.


Копировщик Задач

MAP > Команды МАР (по группам) > Действия с темой >
Копировщик Задач

Копировщик Задач

Task Painter копирует сведения о задаче из одной темы в другую. Делается это в три шага.

Шаг 1

Выберите тему, атрибуты задачи которой вы хотите скопировать.

Шаг 2

Кликните команду Task Painter.

Ее кнопка станет подсвечена, значит там что-то есть (буфер команды).

Шаг 3

Выберите тему, в которую хотите вставить скопированные атрибуты. Результат:

Примечание: учтите, что когда в буфере команды что-то есть (кнопка подсвечена), клик на любой теме передаст ей содержимое буфера. Фактически, даже двойной клик на фоне карты (создание плавающей темы) тут же превратит новую плавающую тему в задачу с атрибутами из буфера команды.


Объединить Подтемы

MAP > Команды МАР (по группам) > Действия с темой >
Объединить Подтемы

Объединить Подтемы

Combine Topics предоставляет возможность объединить подтемы выбранной темы.

При копировании текста в карту из разных документов часто создаются подтемы с абзацами текста, а иногда и просто по разрыву строки, что часто случается при копировании текста из PDF документов.

Команда Combine Topics имеет два режима операции. Первый - просто объединить текст подтем и поместить в родительскую тему. Второй - создать список подтем внутри родительской темы.

А вот результат:

В первой теме был просто клик на кнопке Combine Topics.

Для второй темы применен другой режим. Правый клик на кнопке команды в панели задач МАР (или клик на стрелке команды на Ленте) и выбрать Combine and Stack Text.

Возможен вариант, когда подтемы объединяются не в родительской теме, а в первой подтеме. Для этого нужно выбрать опцию Roll Up Child Topics в выпадающем меню команды.

В случае с первой темой получится такой результат:

При работе с темой, которая имеет несколько уровней подтем, будут объединены только подтемы первого уровня, остальные будут "подтянуты" на один уровень вверх.

До:

После:

Как видно из примера выше, Combine Topics также комбинирует некоторые атрибуты темы, если они есть на подтемах:

  • Ссылки
  • Вложения
  • Заметки (только текстовые)
  • Комментарии
  • Выноски
  • Значки(кроме Приоритета и Прогресса)
  • Ресурсы

Примечание:

Combine Topics не комбинирует Изображения, Свойства темы, Электронные таблицы темы, Формулы и Связи.


Отслеживание Темы

Отслеживание Темы

Иногда вы хотите/вам нужно отслеживать или мониторить какую-то тему из какой-то карты. Хотя есть надстройки MindManager, которые могут делать подобное, они несколько сложны, поскольку предназначены для более мощных сценариев.

Topic TrackerLE позволяет отслеживать любую тему и использовать ее в любой карте.

Отслеживание темы

Выберите тему, которую вы хотите отслеживать в другой карте и кликните на верхней части команды.

Появится диалоговое окно Topic Tracker.

Отслеживаемые темы сохраняются как Части Карт, которые можно обнаружить в соответствующей панели задач MindManager.

В диалог можно ввести название папки Частей Карт, куда будет сохранена копия отслеживаемой темы. А также можно отметить опцию Exclude Subtopics, чтобы отслеживать только выбранную тему (без ее подтем). Иначе будет отслеживаться вся ветка темы.

После того, как кликните на Track Topic, тема будет сохранена как Часть Карты в указанной папке. Вы можете обнаружить ее там.

Эта Часть Карты теперь может быть добавлена в любую карту.

Давайте добавим ее. Выбираем тему, к которой хотим ее добавить, и кликаем на ней в панели Части Карты (или перетаскиваем ее оттуда на нужную тему):

На добавленную тему помещается небольшой значок (две зеленые стрелки), который указывает, что это отслеживаемая тема, и она может быть обновлена.

Обновление отслеживаемых тем(ы)

Можно обновить как определенную тему, так и сразу все отслеживаемые темы в карте.

Чтобы обновить все темы, выберите Update all TTLE Topics из выпадающего меню команды на Ленте.

Можно также выбрать эту команду из контекстного меню значка обновления:

В этом меню вы можете видеть дату/время, когда тема была обновлена последний раз. Можно также обновить только выбранную тему (самая первая команда в этом меню).

Третья команда позволяет открыть карту с темой, которая отслеживается.

Четвертая команда позволяет удалить данную тему из карты и удалить ее Часть Карты из панели Части Карты. Если хотите удалить только тему, а ее Часть не удалять, то просто удалите ее обычным способом.

Если отслеживаемая тема становится недоступна, то значок (две зеленые стрелки) сменится на другой:


Переключатель Тема-Выноска

MAP > Команды МАР (по группам) > Действия с темой >
Переключатель Тема-Выноска

Переключатель Тема-Выноска

Эта функция делает из выбранной темы выноску, а из выбранной выноски - подтему.

Сначала выберем тему "Внимание!" и применим команду. Затем выберем выноску "Внимание!" и применим команду. Результат этих двух операций будет таким:


Подтемы в Примечания

MAP > Команды МАР (по группам) > Действия с темой >
Подтемы в Примечания

Подтемы в Примечания

Замечательная функция для приведения в порядок карт с большим количеством тем с кучей текста в них.

Принцип действия простой - все подтемы выбранной темы перемещаются в ее Примечания.

Имеем такую ветку:

Хотим все подтемы засунуть в примечания выбранной темы.

Кликаем команду Sub-Topics to Notes, и получаем:

Тут надо обратить внимание на два момента.

1. Если вы сравните подтемы с примечаниями, то увидите, что ссылки не передались в примечания. Да, в примечания передается только и лишь текст подтем. Так что эта функция больше всего подходит для чисто текстовых тем.

2. Подтемы в примечаниях пронумерованы. Можно сделать, чтобы они не нумеровались. Зайдите в настройки этой команды (правый клик на команде в панеле задач МАР и выбрать Settings), и снимите флажок с чекбокса.


Подтемы в Маркеры

MAP > Команды МАР (по группам) > Действия с темой >
Подтемы в Маркеры

Подтемы в Маркеры

Если вы активно используете в ваших картах теги, эта функция может быть для вас очень полезна. Она позволяет создавать группы тегов и заполнить их из подтем карты.

Одно из применений: вы сооружаете карту собрания, и в ней есть тема "Участники". С помощью Sub-Topics to Markers на основе этой темы можно автоматически создать группу тегов "Участники" и заполнить ее именами участников собрания. Затем эта группа может быть использована для назначения этим участникам заданий и пр.

Давайте посмотрим на примере.

Выбираем тему, которая даст название группе тегов, и нажимаем команду Sub-Topics to Markers.

В следующем диалоговом окне будет подтверждение, что группа тегов с указанными тегами создана.

Откроем панель задач Указатель и там увидим:

Теперь можно сооружать задачи, и быстро назначать сотрудников на эти задачи.


Префикс темы

MAP > Команды МАР (по группам) > Действия с темой >
Префикс темы

Префикс темы

Функция Префикс темы позволяет применять префикс для выбранных тем или создать набор новых тем, уже помеченных префиксом.

Когда вы активируете эту функцию, вам будет предложено ввести формат для префикса. Символ «%» используется для обозначения позиции индексной части префикса. Например, следующий формат <- %% -> приведет к результату префикса темы <- A ->, <- B ->, <- C -> и т. д.

Результат выглядит следующим образом:

Стили индексов можно выбрать из выпадающего списка.

Создание новых тем или применение к выбранным.

Префиксы можно применять к существующим темам, выбирая те темы, к которым вы хотите добавить префикс, при этом выберите опцию Apply to selection (Применить к выбранным) в диалоговом окне.

Если хотите создать новые темы, снимите флажок "Применить к выбранным" и укажите количество новых тем. Новые темы будут добавлены в карту как подтемы к текущей выбранной теме.

Настройки, показанные выше, приводят к следующим изменениям на карте:

Можно использовать команду Выбрать Темы по Уровню, чтобы быстро добавить префиксы на темы нужного уровня.


Размер Картинок Темы

MAP > Команды МАР (по группам) > Действия с темой >
Размер Картинок Темы

Размер Картинок Темы

Иногда необходимо изменить размер картинок на темах, чтобы подогнать их под стиль карты и ее содержание.

При добавлении на темы картинок из разных источников, они получаются разного размера, и часто приходится вручную изменять их размер. С одной темой нет проблем, но когда их много - тратится немало времени на эту рутину.

С помощью команды Resize Topic Image можно выбрать несколько тем и одним кликом сделать у них одинаковый размер картинок.

Размер картинок по умолчанию устанавливается в настройках команды (правый клик на ней в панели задач МАР, выберите Settings):

Height - высота, Width - ширина. Можно кликнуть на чекбоксы, чтобы ширина и высота изменялись одновременно (т.е. если меняете высоту на 64 пикселя, то ширина также сама встанет на 64 пикселя).

Установите нужные вам размеры, выберите нужные темы с картинками, и кликните команду. Картинки станут одинакового размера.


Разбить Тему по Разделителю

MAP > Команды МАР (по группам) > Действия с темой >
Разбить Тему по Разделителю

Разбить Тему по Разделителю

Функция Split Topic by Delimiter позволяет разбить текст темы с помощью специальных символов, подсказывающих, как именно нужно разбить тему. Это символы "^" (нажать Shift + ё, только в английской раскладке клавиатуры) и "~" (нажать Shift + 6 в английской раскладке клавиатуры).

Символ "^" указывает, что это будет родительская тема, а символ "~", что это будет ее подтема.

Давайте посмотрим на примере. Имеем такую тему:

Помечаем ее символами для разбивки (в примере они красного цвета, чтобы были заметны, но это вовсе не обязательно):

Кликаем команду и получаем:

Как это работает

Для того, чтобы команда сработала, тема, которую вы хотите разделить, должна содержать как минимум один символ "^" и один символ "~".

Символ "^" делает предшествующий ему текст родительской темой, к которой будут добавлены подтемами следующие вхождения текста до символа "~".

Другими словами, любой текст, заканчивающийся символом "~", станет подтемой темы, которая образовалась текстом, заканчивающимся символом "^".

Вы можете использовать несколько символов "^", чтобы создавать несколько тем с подтемами.

Рассмотрим такой пример:

Размечаем тему:

Кликаем команду и получаем результат:

Скопированный текст

Можно также разметить текст за пределами карты, например, в документе Word, а затем вставить предварительно отформатированный текст в тему и запустить Split Topic by Delimiter.

Освоившись с таким форматом разметки темы для разбивки топика, вы можете также печатать новый текст и сразу добавлять разделители, чтобы быстро создавать нужные структуры тем.


Сдвинуть Даты Начала Задач

MAP > Команды МАР (по группам) > Действия с темой >
Сдвинуть Даты Начала Задач

Сдвинуть Даты Начала Задач

C версии MindManager 15 есть возможность изменить дату начала проекта. Эта функция обнаруживает самую раннюю дата начала работ в карте, и затем корректирует даты начала всех задач в зависимости от введенной пользователем новой даты.

Хотя таким образом отлично решает вопрос регулировки тайминга в целой карте, но это не позволяет сдвинуть даты начала выполнения задач для какой-либо отдельной ветки карты.

Функция Move Task Start Date позволяет это делать.

Эта функция находится в группе Topic Actions и активируется, когда выбирается тема с установленной на ней датой начала.

Клик на команде открывает диалог, в котором можно выбрать дату. Выбор новой даты начала в нем и клик на OK обновит темы выбранной ветки.

Кликаем на команде и выбираем в ней дату:

Нажимаем Move Dates, и тут же даты на выбранной теме и ее подтемах будут скорректированы:

Эта функция может быть полезна, если вам нужно изменить даты на картах, которые вы составляете для графиков работ или для проведения каких-то мероприятий, например, семинаров и т.п. Она позволяет быстро обновить даты для новой серии событий.

Функция может сдвигать даты начала выполнения задач вперед или назад.

Примечание: для работы функции не обязательно устанавливать зависимости задач.


Счетчик тем

MAP > Команды МАР (по группам) > Действия с темой >
Счетчик тем

Счетчик тем

Выберите тему, подтемы которой вы хотели бы подсчитать.

Кликните эту команду. Будет показано диалоговое окно Счетчика Тем.

Вы можете выбрать в нем:

  1. просто показать результат подсчета
  2. добавить результат подсчета как выноску к выбранной теме
  3. добавить результат подсчета в Свойства темы (например, для дальнейшего использования в Формуле темы)

Подсчитываются как ближайшие подтемы (1-го уровня) выбранной темы, так и все подтемы в ее ветке.

Можно выбрать опцию (4), включать или нет в результат подсчета всех подтем количество ближайших (по умолчанию включено).

Опция Set as default action (5) позволяет обойти вывод диалога. Клик на команде сразу выполнит подсчет тем (для подсчета будут применены последние настройки в диалоге). Чтобы снять опцию (или изменить настройки), нужно кликнуть правой кнопкой мыши на этой команде в панели задач МАР, и там выбрать Settings.

Можно также ввести свои названия (6) для Ближайших и для Всех подтем.

Примечание: если выбрано выводить результат подсчета в Выноску темы, то все существующие выноски этой темы будут удалены! Также Выноска не может быть добавлена к Центральной теме (ограничение MindManager).


Установить зависимости

MAP > Команды МАР (по группам) > Действия с темой >
Установить зависимости

Установить зависимости

При создании зависимостей между задачами, вы должны устанавливать их одну за другой. Если нужно установить зависимости для многих задач, это может отнять много времени. Команда Set Multi-Dependency автоматизирует эту процедуру.

Пример 1. У вас есть задача, от которой вам нужно установить зависимости для нескольких других задач. Например, от задачи "Стартовая задача" нужно установить зависимости к остальным четырем:

Вы выбираете все эти задачи (задачу "Стартовая задача" нужно выбрать первой!) и кликаете на команде Set Multi-Dependency. Появляется диалог, в котором нужно ввести тип зависимости и выбрать опцию "One to Many" (От одной к нескольким):

Команда активна только когда выбрано несколько тем, при этом стартовой темой будет та, которую вы выбрали ПЕРВОЙ.

Результат выполнения команды:

Пример 2. У вас есть несколько задач, от которых вам нужно установить зависимости на одну задачу. Например, от задач 1-4 установить зависимость на задачу "Финишная задача":

Вы выбираете все эти задачи (задачу "Финишная задача" нужно опять выбрать первой!) и кликаете на команде Set Multi-Dependency. Появляется диалог, в котором нужно ввести тип зависимости, но теперь выбираете опцию "Many to One" (От нескольких к одной). Результат:


Фиксированная Ширина Темы

MAP > Команды МАР (по группам) > Действия с темой >
Фиксированная Ширина Темы

Фиксированная Ширина Темы

При создании карты ширина тем зависит от содержания темы. Длина текста, количество значков, настройки полей и отступов - все это играет свою роль в том, что ширина почти всех тем является разной.

И вот часто в конечном итоге карта выглядит примерно так:

Конечно, нет ничего плохого в карте выше, но для некоторых она выглядит не слишком опрятно и понятно, в основном из-за того, что каждый уровень подтем разной ширины. Это, в свою очередь, добавляет неровность следующему уровня подтем и так далее, пока вся карте не становится совсем беспорядочной.

Думаю, вы согласитесь, что та же самая карта будет выглядеть гораздо интереснее, если ее темы будут одинаковой ширины:

Как можно сделать, чтобы карта выглядела таким образом? Фактически только с помощью команды Fixed Topic Width.

Установить нужную ширину темы

Выберите тему, которой вы хотите задать четкую ширину, затем выполните одно из следующих действий:

а) кликните на верхней части кнопки, чтобы задать ширину по умолчанию (которая указана в настройках команды) или

б) выберите нужную ширину темы из выпадающего меню команды:

Любой из этих вариантов будет применен к выбранной теме, и ширина ее изменится. Можете экспериментировать и изменять ширину тем карты, и приводить ваши карты к удобосмотрибельному виду.

Изображения

Возможно, вы уже заметили, что на примерах карт выше нет ни одной темы с картинкой на них. Это потому, что для того, чтобы задать фиксированную ширину темы, мы добавляем прозрачное изображение на тему (по умолчанию - сверху) той ширины, которую вы указываете, когда выбираете нужную вам ширину темы. Но, поскольку на теме может быть только одно изображение, вы не сможете использовать эту команду на темах, которые уже имеют изображения. Увы, нет в мире совершенства :-)

Настройки

Вы можете установить значения по умолчанию для команды Fixed Topic Width в ее настройках (правый клик на кнопке команды в панели задач МАР и выбрать Settings для вызова окна настроек):

Здесь вы можете задать ширину темы по умолчанию (в пикселях), выбрать позицию выравнивающего изображения (сверху или снизу), а также задать полей темы (margins) по умолчанию.

Последнее полезно вот с какой стороны - когда вы выполняете эту команду, она помещает в тему прозрачное изображение (как было объяснено выше). И это изображение смещает чуток текст темы вниз (или вверх - если вы измените в настройках выше позицию изображения на "Снизу текста"). Вы обязательно обратите на это внимание, когда примените эту команду. И лично мне это как то мешает... Поэтому я исправляю это довольно просто - включаю чекбокс Enabled, и выставляю Top Margin в 0, а Bottom Margin - в 1. Получается все тип-топ.

После того, как вы отравняли темы по ширине, возможно, вы захотите чуток подравнять ту или иную тему (может, на ней ссылка стоит или еще какой-то подобный значок, что может немного сбить тот вид, которого вы хотели достичь).

Это вполне возможно. Можно буквально до 1 пикселя добить ширину темы.

Правда, это можно сделать только с теми темами, к которым вы уже применили раз эту команду. Ну так это нормально...

Выберите тему, которую вы хотите доподправить, и кликните снова эту команду. В этот раз откроется окно Custom Fixed Topic Width, с помощью которого вы и можете довести тему до кондиции.

Выберите в этом окне нужную ширину (или кликайте по стрелочкам) - и следите за темой. Вы будете видеть "в реальном времени", как ее ширина меняется.

Также вы можете тут же подправить высоту полей темы (о чем я писал чуть выше), чтобы ну совсем уже все выглядело перфектно.

Что замечательно - можно выбрать сразу несколько тем для такого тюнинга.

С таким тюнингом вы сможете отравнять любые темы, какую бы они форму не имели, и какой бы шрифт к ним не был применен.

Сброс к ширине темы по умолчанию

Чтобы вернуть тему к прежнему состоянию (какое у нее было до применения команды Fixed Topic Width), нужно убрать из этой темы прозрачное изображение, которое эта команда добавляет на тему. Но его не видно, и выбрать его очень трудно.

В этом вам поможет команда Чистка Карты (Map Sweep). Выберите нужные темы, затем кликните в выпадающем меню команды Map Sweep на Clean Images:

Изображения в выбранных темах будут удалены, и темы вернутся к своей нормальной ширине.

Удачи в творчестве!


Свойства темы

MAP > Команды МАР (по группам) >
Свойства темы

Команды группы Topic Properties

Команды этой группы выполняют различные действия со Свойствами Топика.

Свойства топика это:

1. Элетронные таблицы

2. Формулы

3. Диапазон из таблицы Excel

4. Пользовательские свойства

Copyright 2013-2020 PalmaRoss


Изменить Значение Свойства

MAP > Команды МАР (по группам) > Свойства темы >
Изменить Значение Свойства

Изменить Значение Свойства

Нужно изменить значение какого-то свойства темы. Не проблема... когда оно одно или парочка. Но вот изменился телефон офиса у работников, а он прописан в 9 темах...

Эта команда как раз предназначена для таких случаев. Она может изменить значение свойства во всех темах, где это свойство встречается.

Команда активируется, когда вы выбираете тему, которая имеет пользовательские свойства.

Выберите тему, кликните команду, появится окно опций:

Выберите свойство, которое хотите отредактировать и введите новое значение. Можно также изменить тип свойства, если требуется. Клик на Update Value(s).

Новое значение будет применено ко всем темам карты с этим свойствам.

Или не ко всем... Последняя опция в этом окне, Edit value in selected Topics only, говорит: "Изменить значение только в выбранных темах".


Копирование Свойств

MAP > Команды МАР (по группам) > Свойства темы >
Копирование Свойств

Копирование Свойств

Функция Property Clipboard позволяет копировать любые Свойства темы: Пользовательские Свойства, Автоподсчет, Формулы, Электронные Таблицы, Интеллектуальную Заливку и диапазоны ячеек Excel.

Эта функция может быть применена для копирования всех Свойств темы в один клик, вставки Свойств сразу в несколько тем и копирования конкретных типов свойств с помощью команд выпадающего меню этой функции.

Можно также выбрать, следует ли включать все значения свойств или скопировать только сами свойства (без их значений).

Копирование всех Свойств темы

Действие по умолчанию для этой команды - копирование всех Свойств выбранной темы. Для того, чтобы поместить Свойства в буфер обмена команды, надо выбрать тему и кликнуть верхнюю часть команды Property Clipboard.

Как только Свойства скопированы, кнопка команды Property Clipboard подсветится. Это означает, что в буфере обмена команды есть данные, и они могут быть скопированы в другую тему(ы). Также иконка команды меняется и название тоже:

Выберите тему (или темы), в которую хотите вставить скопированные Свойства, и снова нажмите на кнопку команды.

Если все успешно, вы увидите скопированные свойства на выбранной теме (темах).

Вариант выполнения команды

После первого выполнения команды у вас появятся две ее команды в контекстном меню темы:

Указанная команда аналогична клику на верхнуюю часть кнопки команды на Ленте МАР.

После того, как вы кликом на ней скопировали Свойства темы, контекстное меню будет выглядеть так:

Правый клик на выбранной теме (или на одной из выбранных), и выполните команду Paste Properties. Скопированные свойства вставятся в тему(ы).

Если хотите очистить буфер обмена команды, кликните на Clear Property Clipboard.

Копирование конкретных типов Свойств темы

Если нужно скопировать конкретный тип Свойства темы, можно использовать команды из выпадающего меню этой функции. Можно копировать:

Добавить Свойства в Буфер Обмена

Пользовательские и Формулы

Пользовательские Свойства

Формулы

Диапазон Excel

Таблица MindManager

Интеллектуальная заливка

Опции

Очистить буфер обмена Свойств

Выбранная тема должна иметь Свойства того типа, который вы хотите скопировать. Иначе это свойство не будет активно в этом меню.

Включение/Исключение значений Свойств

В настройках команды есть опция, которая позволяет выбрать: копировать или не копировать значения свойств.

Очистить буфер обмена

Если вы скопировали свойства, и затем передумали их вставлять, можете очистить буфер обмена, кликнув на последнюю команду (Clear Property Clipboard) в выпадающем меню команд функции (или ее же в контекстном меню темы).


Менеджер Свойств

MAP > Команды МАР (по группам) > Свойства темы >
Менеджер Свойств

Менеджер Свойств

Менеджер Свойств позволяет выполнить много действий, которые могут быть применены к Свойствам темы через простой в использовании единый интерфейс.

С Менеджером Свойств вы можете:

Переименовать Свойства

Редактировать значения Свойств (глобально)

Изменять тип Свойства

Посмотреть использование Свойства

Удалить Свойства

Большинство этих опций могут быть применены на выбранных темах или на всех экземплярах выбранного Свойства.

Интерфейс Менеджера Свойств

Когда Менеджер Свойств запускается, он просматривает текущую карту и сохраняет снимок всех разных Свойств, используемых на карте. Затем они отображаются списком в правой части диалогового окна Менеджера Свойств. В списке указано имя свойства и его тип.

Этот список можно отсортировать по нужному столбцу, чтобы быстрее найти свойства, если их у вас много на одной карте.

Когда вы выберете Свойство из списка, вы увидите различные опции в левой части интерфейса,которые можете изменять.

Вы можете применить изменения к выбранным темам или ко всем соответствующим темам на всей карте, переключив флажок "Apply to selection only", расположенный в нижнем левом углу диалогового окна ("Применить только к выбранным темам").

После внесения изменений нажмите кнопку Update Property (Обновить свойства).

Изменение имени Свойства

Менеджер Свойств можно использовать для изменения имени выбранных свойств или по всей карте, это может сэкономить кучу времени, если у вас есть большие карты, которые содержат много тем со свойствами.

При обновлении свойств, в которых было изменено имя, вас спросят, хотите ли вы также обновить Формулы в выбранных темах/всей карте, в которых используется эти измененные свойства.

Если вы выберите «Да», Менеджер Свойств пройдет по всем Формулам на карте и заменит все, что нужно, т.е. актуализирует Формулы. Выбор "Нет" оставит существующие Формулы такими, какие они есть (и скорее всего приведет к ошибке синтаксиса Формулы).

После завершения будет сообщено, сколько свойств было изменено.

Карта будет изменена, чтобы отразить обновленные Свойства.

Изменение значения Свойства

Вы также можете изменить значение выбранного свойства. Учтите, что это приведет к тому, что у всех экземпляров Свойства станет одинаковое значение. Имейте это в виду, если выбранные свойства содержат уникальные значения.

Выберите свойство из списка, нажмите кнопку Edit Value (Изменить значение), чтобы активировать соответствующее поле значения и ввести новое значение.

Обратите внимание, что поле ввода значения изменится в соответствии с типом выбранного свойства. Таким образом, значение Текст предложит текстовое поле, но значение Date предложит элемент управления датой и временем и т. д.

Клик на Update Property (Обновить свойство) просканирует выбранные темы/карту и произведет необходимые изменения.

Изменение типа Свойства

Изменение типа свойства может быть полезно, если вы создали несколько свойств, а затем решили, что выбранный тип не является лучшим. Это будет в основном относиться к числовым типам, таким как изменение типа Число на тип Валюта или, к примеру, изменение символа валюты на другой валютный символ и т. п.

Выберите свойство для изменения и выберите новый тип в выпадающем списке. После выбора диалоговое окно будет обновлено и даст вам доступ к определенным значениям для выбранного типа, которые могут быть изменены.

По завершении изменений нажмите кнопку Update Property (Обновить свойство), чтобы обновить выбранные темы/карту.

Удаление Свойства

Могут быть случаи, когда Свойства, созданные вами на Карте, становятся ненужными, и вы хотите их удалить.

Примечание: когда свойства удаляются с карты, любые ссылки на них в Формулах остаются неизменными и могут привести к ошибкам в таких Формулах.


Переименователь Свойства

MAP > Команды МАР (по группам) > Свойства темы >
Переименователь Свойства

Переименователь Свойства

Когда вы работаете со свойствами в ваших картах может получиться довольно внушительное количество тем со свойствам - например, с формулами.

Это означает, что если вы переименуете свойство после того, как она стало использоваться для расчетов по формулам, то Формулы тем могут неправильно работать. Решение состоит в том, чтобы найти все вхождения данного свойства в карте и также переименовать, что может занять много времени на больших картах.

Функция Property Renamer позволяет переименовать определенное свойства сразу на всех темах карты, которые имеют это свойство.

Команда будет активирована как только будет выбрана тема, содержащая свойства.

При клике на нее появится диалоговое окно с выпадающим меню, позволяющее выбрать свойство, которое вы хотите переименовать.

Первый чекбокс - Переименовать Свойства только в выбранных темах.

Второй чекбокс - Переименовать Свойство в Формулах (означает, что свойство будет переименовано только в темах, имеющих Формулы. Свойство с таким же именем в темах, не содержащих Формулы, переименовано не будет).

Результат:

Очень здорово, что автоматически будет также скорректирована и Формула темы:


Расширенные Свойства

MAP > Команды МАР (по группам) > Свойства темы >
Расширенные Свойства

Расширенные Свойства

Функция Extended Properties обеспечивает возможность использовать сведения о задаче в дополнительных свойствах темы, которые в дальнейшем могут быть использованы в Формулах.

Функция также может вставлять некоторые вычисления на основе сведений о задаче - такие как количество дней до того, как задача начнется или закончится, или количество дней, прошедших с начала выполнения задачи.

Также есть свойство для подсчета подтем 1-го уровня задачи (фактически ее подзадач).

Пример ниже показывает некоторые из таких свойств на дату 23.10.2016:

Можно использовать такие расширенные свойства:

Сведения о Задаче

Приоритет

Прогресс

Дата начала

Дата окончания

Длительность

Трудозатраты

Тайминг Задачи

Дней до начала задачи

Дней до окончания задачи

Прошло дней с начала выполнения

Топики Задачи

Кол-во подзадач

Опции

Свойства только для чтения

Автоматически удалять лишние свойства

При активированной команде все используемые в карте расширенные свойства будут авто-рассчитываться и обновляться на темах. Как только изменится какое-то сведение о задаче, соответствующее свойство у нее тут же будут обновлено.

Добавление расширенных свойств

Чтобы вставить эти свойства в тему, кликните на стрелку команды на Ленте (или правый клик на команду в панели задач МАР) и выберите одно из указанных в контекстном меню свойств. Доступны только те свойства, которые соответствуют какому-то сведению о задаче, т.е., если у задачи установлен Приоритет, то действие с Приоритетом будет доступно.

Свойства Тайминга Задачи будут доступны только при установленных на задаче датах начала и окончания.

Давайте добавим к задаче свойство Прогресс. Выбираем задачу и кликаем на стрелку команды. Выпадают доступные свойства, из которых выбираем Прогресс:

Кликаем на этом свойстве, и получаем:

Можно сооружать даже такие вещи (добавочно использована функция MindManager Комбинировать... и скрыты сведения о задаче с помощью команды Показать/Скрыть):

Очень чистенький вид для мониторинга проекта или для какого-нибудь отчета.

Кодировка расширенных свойств

Кроме того, что вы можете использовать меню команды для вставки расширенных свойств, вы также можете использовать специальные коды, чтобы вручную создавать и вставлять расширенные свойства.

При определении свойства, добавьте к его имени соответствующий ему код. Коды расширенных свойств таковы:

Тип свойства | Код | Описание
Приоритет | #TPy | Добавляет значение Приоритета от 1 до 9
Прогресс | #TPs | Добавляет значение Прогресса в процентах 0-100
Дата начала задачи | #TSD | Добавляет дату начала задачи как дату
Дата окончания задачи | #TDD | Добавляет дату окончания задачи как дату
Длительность в минутах | #TDmins | Добавляет длительность задачи в минутах (целое число)
Длительность в часах | #TDhrs | Добавляет длительность задачи в часах (десятичное число)
Длительность в днях | #TDdays | Добавляет длительность задачи в днях (десятичное число)
Длительность в неделях | #TDwks | Добавляет длительность задачи в неделях (десятичное число)
Длительность в месяцах | #TDmths | Добавляет длительность задачи в месяцах (как значение задачи)
Трудозатраты в минутах | #TEmins | Добавляет трудозатраты задачи в минутах (целое число)
Трудозатраты в часах | #TEhrs | Добавляет трудозатраты задачи в минутах (десятичное число)
Трудозатраты в днях | #TEdays | Добавляет трудозатраты задачи в минутах (десятичное число)
Трудозатраты в неделях | #TEwks | Добавляет трудозатраты задачи в минутах (десятичное число)
Трудозатраты в месяцах | #TEmths | Добавляет трудозатраты задачи в минутах (как значение задачи)
Дней до начала задачи | #DTS | Число рабочих дней до начала задачи
Дней до окончания задачи | #DTD | Число рабочих дней до окончания задачи
Дней с начала выполнения задачи | #TDE | Число рабочих дней с начала исполнения задачи
Статус задачи | #OTS | Показывает статус задачи, сравнивая ее Прогресс с оставшимися днями
Подзадачи | #ST | Количество подтем данной темы (целое число)

В MAP 4.0 мы добавили больше элементов, которые можно использовать с функцией расширенных свойств:

Тип свойства | Код | Описание
Имя пользователя MindManager | #MUN | Добавляет имя пользователя MindManager из настроек MindManager (Текст)
Email пользователя MindManager | #MUE | Добавляет Email пользователя MindManager из настроек MindManager (Текст)
Имя создателя карты | #MCN | Добавляет имя создателя карты (Текст)
Email создателя карты | #MCE | Добавляет Email создателя карты (Текст)
Время создания карты | #MCT | Добавляет время создания карты (Дата/Время)
Имя автора карты | #MAN | Добавляет имя автора карты (Текст)
Имя компании | #MCo | Добавляет имя компании (Текст)
Размер файла карты | #MFS | Добавляет размер файла карты in байтах (Целое)
Время изменения карты | #MMT | Добавляет время изменения карты при ее сохранении (Дата/Время)
Номер версии карты | #MRN | Добавляет номер версии карты при ее сохранении (Целое)
Время изменения темы | #TCD | Добавляет Дату и Время изменения темы (Дата/Время)

Эти новые элементы расширенных свойств позволяют добавлять метаданные в Карты, у которых нет Центральной темы, что позволяет добавлять номера ревизий и т. д. в мета-тему на карте.

Дата и время изменения темы также могут использоваться с именем пользователя MindManager для просмотра и отслеживания изменений. Затем их также можно использовать в функциях "Фильтры..." и "Сортировка..." как в MAP, так и в MindManager.

ВАЖНО:

При вводе кодов в свои свойства будьте аккуратны. Также учтите, что коды чувствительны к регистру (т.е. должно быть TPy, а не TPY). Также: тип свойств должен быть выбран "Число" для всех свойств, кроме свойства Прогресс и свойства On Track Status (для них должен быть тип "Проценты"), а для свойств Дата начала и Дата окончания тип свойства должен быть "Дата".

Эти коды позволяют использовать ваши собственные названия для Свойств Темы.

Автоматическое удаление лишних свойств

Некоторые свойства иногда становятся ненужными, и их присутствие на теме-задаче становится излишним. Например, свойство "Дней до начала задачи" становится ненужным, когда задача началась. Можно сделать так, чтобы лишние свойства удалялись с темы автоматически.

Для этого просто установите соответствующую опцию:

Установить свойства в режим Только-для-Чтения

По умолчанию расширенные свойства установлены в режим только для чтения, т.е. вручную их нельзя изменить. Ведь они и вводятся не вручную, и должны автоматически изменяться, когда проходят какие-то события с задачей..

Но если вам по какой-либо причине нужно изменить какое-то свойство, можно этот режим убрать:


Свойства Excel

MAP > Команды МАР (по группам) > Свойства темы >
Свойства Excel

Свойства Excel

Excel Properties позволяет создавать свойства темы, значения которых заполняются из таблицы документа Microsoft Excel.

Функция может как забирать значения из Excel, так и обновлять их, если они меняются в документе Excel. Значения свойства также могут редактироваться в самой теме карты и затем отсылаться в документ Excel.

Значения, которые забираются из вычисляемых автоматически ячеек Excel, в карте становятся только-для-чтения (неизменяемыми), чтобы предотвратить случайную перезапись.

В настоящее время поддерживаются только численные значения, такие как валюта, процент, число и т.д. Текст и даты будут добавлены в следующие релизы.

Можно использовать значения из нескольких таблиц в одной карте. Темы могут обновляться по отдельности или сразу все в карте.

Свойства со значениями из Excel можно редактировать в карте и можно удалить, когда они станут ненужны. Команды доступны из ленты MAP или через значок на любой теме, содержащей свойства из Excel.

Добавление свойства из Excel

Если вы хотите использовать свойство из Excel, вам необходимо знать расположение файла таблицы, а также ссылочный номер ячейки (ряд, столбец), содержащей значение, которое вы хотите использовать.

После того, как вы это выяснили, можете кликнуть верхнюю часть кнопки команды Excel Properties, чтобы получить доступ к форме, в которой вы укажите необходимые данные.

Итак, я хочу вот эту тему заполнить значениями из таблицы Excel:

А в таблице я имею вот что:

Я выбираю тему и кликаю команду Excel Propertie. Появляется форма:

В ней я указываю (сверху вниз):

  • Имя свойства (Часов/нед)
  • Тип свойства (Currency - Валюта)
  • Символ для валюты - я не выбираю, поскольку символа рубля там пока нет
  • Указываю местонахождение таблицы Excel
  • Указываю нужный лист таблицы (Сотрудники)
  • Ячейку, в которой находится нужное мне значение (Столбец D, строка 2)

(После того, как вы ввели местонахождение таблицы Excel, оно запоминается, и в дальнейшем его можно просто выбрать из выпадающего списка этого поля).

Наконец, кликаю на Insert Property. Свойство появляется на теме. Затем я добавляю еще два свойства из этой же таблицы. В результате тема у меня становится такой:

Последнее свойство бледно-серое, потому что оно только для чтения (нельзя редактировать). Почему? Потому что в Exсel оно вычисляется автоматически.

Также можно видеть, что к свойствам добавляется в скобках xls - добавляется автоматически и указывает на то, что это значение взято из таблицы Excel.

Значок команды Excel Property

После того, как вы вставили свойство из Excel в тему, вы увидите значок команды Excel Property. Клик на нем дает доступ к различным командам и действиям.

Из этого меню можно:

  1. добавить новое свойство
  2. редактировать/удалить свойство
  3. обновить значение из Excel для выбранной темы
  4. отправить значение в Excel из выбранной темы
  5. обновить значения из Excel для всех тем карты
  6. отправить значения в Excel из всех тем карты

Редактирование свойств Excel

Если вы захотите изменить какое-то свойство Excel, или если свойство вдруг отключится от таблицы Excel по какой-либо причине, вы можете использовать команду Edit/Remove Excel Property (вторую в меню).

Вы указываете нужное вам значение из выпадающего списка, все остальные поля сразу заполняются автоматически.

Теперь вы можете переуказать адрес этого значения (если хотите взять его из другого места) и нажать кнопку Update.

А можете нажать кнопку Remove , и значение этого свойства будет отключено от Excel и удалено.

Обновление свойств Excel

Можно обновить свойства Excel только на выбранной теме, или на всех темах карты.

То и другое можно сделать как из контекстного меню значка темы, так и из выпадающего списка команды на Ленте (а также и из команды в панели задач - правым кликом на команде). См. команды 3-6 на рисунке выше.

Автоматически вычисляемые ячейки Excel

Если вы вставили значение из ячейки Excel, которое рассчитывается там по формуле, то значение этого свойства на теме будет только для чтения. Его невозможно будет редактировать. Поскольку его нельзя будет отослать в Excel (он не позволит перезаписать значение с формулой), следовательно, при обновлении оно все равно восстановится на прежнее значение.

Значения, взятые из статических ячеек Excel, можно спокойно изменять и (если нужно) отправлять в Excel.


Сортировка по Свойству

MAP > Команды МАР (по группам) > Свойства темы >
Сортировка по Свойству

Сортировка по Свойству

Другим пожеланием для любителей Свойств темы является упорядочивание тем по какому-нибудь свойству. То есть желание отсортировать темы по свойству.

Чтобы команда сработала, нужно выбрать тему, которая содержит как минимум две подтемы.

Кликаем на команде, появится диалоговое окно:

в котором вы указываете свойство, по которому хотите отсортировать темы.

В результате получаем:

Продажи отсортированы от меньших объемов продаж к бОльшим.

В текущей версии темы сортируются только в восходящем порядке. В следующей версии МАР будет добавлена опция выбора восходящего или низходящего порядка сортировки.


Фильтр по Свойству

MAP > Команды МАР (по группам) > Свойства темы >
Фильтр по Свойству

Фильтр по Свойству

Если на ваших картах есть темы со свойствами, то иногда может быть надобность отфильтровать карту по их свойствам, чтобы выделить темы с определенным значением определенного свойства.

После клика на ней (на Ленте или в панели задач МАР), вы увидите ее диалоговое окно:

перевод диалога:

Выберите Свойство, по значению которого нужно отфильтровать карту

Выберите Свойство: (Город)

Значение: (Краснодар)

[ ] Игнорировать регистр

В этом диалоге вы выбираете Свойство, по которому хотите фильтровать карту. В выпадающем меню этого поля будут показаны все свойства, которые есть в темах карты.

Вводите Значение, по которому хотите отфильтровать. Можно поставить опцию игнорировать регистр (т.е. можно будет ввести как Краснодар, так и краснодар).

Когда сделаете, кликните на Filter и ваша карта будет отфильтрована.

Имеем такую карту:

Хотим посмотреть, что там у нас по Краснодару. Вводим фильтр как в диалоге на русунке выше, и получаем:


Ссылки/связи

MAP > Команды МАР (по группам) >
Ссылки/связи

Команды группы Linking


Линковщик тем

MAP > Команды МАР (по группам) > Ссылки/связи >
Линковщик тем

Линковщик тем

Если вам нужно соединить два темы ссылками друг на друга, используйте команду Topic Linker. Гораздо быстрее, чем стандартными способами MindManager

Просто выберите две темы, которые вы хотите соединить взаимными ссылками и кликните команду Topic Linker.

Клик на ссылке одной темы перенесет вас на другую тему.


Мульти-Ссылки

MAP > Команды МАР (по группам) > Ссылки/связи >
Мульти-Ссылки

Мульти-Ссылки

Темы в MindManager часто используются как способ собирать ссылки на разные файлы. Часто на теме может быть до десятка и больше ссылок или вложений.

Multi-File Linker позволяет делать ссылки/вложения темы массовым способом. Вы выбираете в Проводнике все нужные вам файлы, и к ним ко всем сразу добавляются ссылки на темы. Или они все делаются вложениями темы.

Команда активируется, когда выбрана тема, и клик на ней показывате следующий диалог:

Чтобы по отдельности выбрать файлы, которые хотите прикрепить к топику:

1. Выбираете опцию File - чтобы выбрать файлы вручную из Проводника.

2. Выбираете тип ссылки. Hyperlink - на тему будут добавлены ссылки на выбранные файлы. Attachment - файлы будут добавлены вложениями к теме. Both - будет сделано и то, и другое (на теме будут и ссылки на файлы, и файлы станут вложениями на теме).

3. Нажимаете Select Files, открывается Проводник, в нем ищете нужные файлы, выбираете их (чтобы выбрать несколько файлов при выборе удерживайте клавишу CTRL). Можете выбирать сколько угодно файлов.

4. В принципе, можно нажимать кнопку Link Files.

5. Видите, что на теме появилась иконка мульти-ссылки и/или мульти-вложения (смотря что выбрали в пункте 2).

Чтобы проделать операцию линкования сразу со всеми файлами из какой-то папки:

1. Выбираете опцию Folder.

2. Выбираете тип ссылки (подробности выше).

3. Нажимаете Select Folder (название этой кнопки меняется, когда вы в пункте 1 выбираете Folder), открывается диалог выбора папки. В нем ищете нужную папку.

4. Тут вступает в работу секция Folder Options. Если на чекбоксе All Files стоит галка, то операция добавления ссылок/вложений будет произведена со всеми файлами этой папки. Но можно указать поточнее, какие именно файлы в папке вас интересуют. Для этого снимите галку с этого чекбокса, и поставьте галочки на тех типах файлов, которые вас интересуют. Все файлы этого типа (этих типов) из этой папки станут ссылками/вложениями на теме.

5. Кликаете кнопку Link Files.

Нижняя секция (General Options):

- Use absolute URLs for Hyperlinks - использовать абсолютные (а не относительные) ссылки при добавлении ссылки на файл к теме.

- Overwrite existing items - если на теме уже есть ссылка на какой-то из выбранных файлов, ее удалить и сделать по новой.

- Clear existing Hyperlinks - перед операцией удалить все существующие ссылки с темы.

- Clear existing Attachments - перед операцией удалить все существующие вложения с темы.


Отправить в Связанные Карты

MAP > Команды МАР (по группам) > Ссылки/связи >
Отправить в Связанные Карты

Отправить в Связанные Карты

Иногда карты становятся слишком большими, и в них становится трудно разбираться. Когда такое случается, вы можете использовать команду MindManager Send To Linked Maps, чтобы создать структуру связанных карт, чтобы затем переходить по ссылкам из карты в карту. Функция MAP SendTo Linked Maps позволяет сделать это "пакетно". Она также работает на темах, которые имеют несколько ссылок, чего не умеет делать встроенная команда MindManager.

Сначала нужно промаркировать темы, из которых вы хотите сделать связанные карты. Чтобы сделать это, откройте панель задач Указатель, и поставьте на эти топики маркер MAP SendTo Linked Map. Он находится в группе MapLinkedMap. Вы обнаружите этот маркер в любой своей карте! Даже во вновь созданной.

Маркируем нужные темы:

Теперь можно кликнуть команду SendTo Linked Maps, чтобы начать операцию. Появитя диалог:

В нем написано:
Помеченные темы (2) будут использованы, чтобы создать новую карту.

Assign to Central Topic - темы Проект 1 и Проект 2 станут Центральными темами в созданных картах.

Assign to Main Topic - темы Проект 1 и Проект 2 станут Основными темами в созданных картах.

Delete Original Topics - подтемы тем Проект 1 и Проект 2 в оригинальной карте будут удалены в результате операции.

Create Reciprocal Hyperlink - создать обратные ссылки. То есть на темах Проект 1 и Проект 2 в их новых картах будут ссылки на оригинальные темы Проект 1 и Проект 2.

Результат операции такой:

Карт стала меньше. По клику на ссыле мы переходим в новую карту:


Разбить ссылки/вложения

MAP > Команды МАР (по группам) > Ссылки/связи >
Разбить ссылки/вложения

Разбивщик ссылок/вложений позволяет быстро копировать/перемещать ссылки и/или вложения из выбранной темы и добавлять их как новые подтемы.

Команда Link/Attachment Splitter находится в выпадающем меню команды Link Manager.

Она будет активна только тогда, когда выбрана тема, которая содержит хотя бы одну ссылку и/или вложение.

При клике на ней появится следующее диалоговое окно с опциями:

Если в теме присутствуют как ссылки, так и вложения, то есть возможность разбить один из элементов или оба элемента (первые два чекбокса).

Также можно выбрать удаление оригинальных ссылок/вложений из темы.

В приведенном ниже примере мы решили разделить и ссылки, и вложения, и удалить оригиналы (отметили все три чекбокса), и наша тема теперь выглядит следующим образом:


Свести ссылки/вложения

MAP > Команды МАР (по группам) > Ссылки/связи >
Свести ссылки/вложения

Сводка ссылок/вложений позволяет быстро копировать/перемещать ссылки и/или вложения из подтем выбранной темы и сводить их в выбранную тему.

Команда Link/Attachment Roll-Up находится в выпадающем меню команды Link Manager.

Она будет активна только тогда, когда выбрана тема, которая содержит подтемы с хотя бы одной ссылкой и/или вложением.

При клике на ней появится следующее диалоговое окно с опциями:

Если в подтемах выбранной темы присутствуют как ссылки, так и вложения, то есть возможность свести один из элементов или оба элемента (первые два чекбокса).

Также можно выбрать удаление оригинальных ссылок/вложений из подтем.

В приведенном ниже примере мы решили свести и ссылки, и вложения, и удалить оригинальные ссылки/вложения (отметили все три чекбокса), и наша тема теперь выглядит следующим образом:


Связанные карты

MAP > Команды МАР (по группам) > Ссылки/связи >
Связанные карты

Связанные карты

Многие пользователи MindManager создают карты, на которых стоят ссылки на другие карты (связанные карты), чтобы можно было легко перемещаться между картами.

Если вы хотите отправить такую карту другому пользователю, вы можете использовать функцию Pack and Go, чтобы собрать все карты в одну папку, но нет никакого способа включить все карты в один файл. Linked Map Roll Up позволяет сделать это.

Эта команда анализирует карту на предмет всех карт, которые обнаруживаются в ней по ссылкам, и превращает эти карты во вложения.

Вы должны убедиться, что при использовании этой функции в ваших картах нет обратных ссылок (когда карта ссылается на другую карту, а та, в свою очередь, на первую), в таком случае может получиться непредвиденный результат. Это очень важно, поэтому перед началом процедуры вам будет показано предупреждающее сообщение об этом (нажмите Yes, чтобы продолжить):

Когда процедура преобразования карт во вложения стартует, появится окно прогресса, показывающее ход выполнения.

Связанные карты будут добавлены в итоговую карту как вложения. Существующие ссылки остаются на карте как показано на рисунке.

В MindManager 2017 появилась возможность экспортировать карту как один файл формата HTML5, который может быть открыт в большинстве современных браузеров. Это позволяет легко делиться своими картами с другими, сохраняя при этом внешний вид оригинальной карты, с возможностью навигации по карте.

Linked Map Roll Up позволяет подготовить вашу карту со ссылками так,, что после экспорта в формат HTML5, все связанные карты будут доступны через вложения. Это позволяет вашим коллегам посматривать все связанные карты, как на компьютере.


Ссылка во Вложение

MAP > Команды МАР (по группам) > Ссылки/связи >
Ссылка во Вложение

Ссылка во Вложение

Функция Hyperlink to Attachment позволяет прикреплять к теме файлы, на которые стоит ссылка на теме. Таким образом файл становится вложенным в карту и будет доступен любому пользователю карты. Также есть опция при превращении файла по ссылке во вложение сохранять ссылку на файл на теме.

Выберите тему со ссылкой на файл и кликните команду Hyperlink to Attachment.

В диалоге опция: Сохранить на топике ссылку?

Отвечаете Да или Нет.

Результат:

Эта функция также срабатывает и для мульти-ссылок (несколько ссылок на теме). Тогда будет создано, соответственно, несколько вложений.


Ссылка на страницу PDF

MAP > Команды МАР (по группам) > Ссылки/связи >
Ссылка на страницу PDF

Ссылка на страницу PDF

Ссылки на документы - мощная функция MindManager, и многие пользователи делают ссылки на документы PDF.

Но как насчет не просто ссылка на документ PDF, а точно на какую-то его страницу?

Выберите тему, к которой хотите прикрепить ссылку, Кликните команду Link to PDF Page#.

Откроется диалоговое окно:

в котором указываете путь к файлу

и номер страницы.

Жмете Insert Link.

Все, ссылка создана.

Но на указанной странице документа она будет открываться только во встроенном браузере MindManager (собственно, если ее скопировать и вставить во внешний браузер, она там тоже откроется на нужной странице). Поскольку это браузерная ссылка.

А в Adobe Reader откроется файл на первой странице.

Вот такое печальное ограничение. Но для просмотра документов PDF во встроенном браузере вполне удобно.


Математика

MAP > Команды МАР (по группам) >
Математика

Команды группы Math


Калькулятор

MAP > Команды МАР (по группам) > Математика >
Калькулятор

Калькулятор

Topic Calculator позволяет выполнять простые вычисления на теме, которая содержит чисто числовые значения. А именно:

Базовые вычисления: – Сложение, Вычитание, Умножение, Деление, Проценты, Возведение в квадрат, Квадратный корень, Косинус, Синус и Логарифм.

Преобразования метрической системы в британскую и наоборот – Длина, Площадь, Объем и Масса.

Базвоые вычисления

При использовании Topic Calculator выберите тему с числовым значением, затем выберите тип вычисления Basic Calculus. Затем нужно будет выбрать коэффициент* (Factor) для использования в вычислении.

* в английском языке слово Factor используется как общее представление второго числа в простых операциях. У нас нет такого общего слово, для каждой операции свое - слагаемое, множитель, вычитаемое и т.д. Поэтому я выбрал для перевода слово "коэффициент".

Например, если на теме число 67 и мы хотим прибавить к нему 83, то нужно ввести 83 как коэффициент (Factor).

И выбираем операцию сложения - Addition.

Вообще есть такие операции:

Addition - сложение
Substraction - вычитание
Multiplkcation - умножение
Division - деление
Percentage - вычисление процента

Squared - возведение в квадрат
Square Root - квадратный корень
Sin - синус
Cos - косинус
Log - логарифм

Для последних пяти действий Factor не нужен.

После выбора операции вычисления можно еще выбрать:

Add to map as Subtopic - Добавить подтему (к выбранной теме с числом)
или
Add to map as Callout Topic - Добавить выноску (к выбранной теме с числом)

Жмем на Add to Map и получаем результат уже в карте:

Перевод из одной метрической системы в другую

Чтобы перевести, например, фунты в килограммы, кликните в окне калькулятора на Imperial to Metric.

Выпадающее меню операций тут уже другое:

Для справки:

Inches - дюймы

Feet - Футы

Pints - Пинты

Gallons - Галоны

Grains - Граны

Ounces - Унции

Pounds - Фунты

Например, вы изучаете информацию о похудении и наткнулись на статью, где английский толстячок объясняет, как он похудел на 40 фунтов за три недели. Вы думаете: и сколько же это? Вводите в тему число 40, выбираете Pounds -> Kilograms и получаете:

Ага, он похудел на 18 килограмм. Неплохой результат...


Сумма тем

MAP > Команды МАР (по группам) > Математика >
Сумма тем

Сумма тем

Вы можете использовать функцию Sum of Topics, чтобы подсчитать сумму чисел в нескольких выбранных темах, при условии, что текст этих тем состоит только из чисел.

Выберите темы, и кликните команду Sum of Topics.

Появится такой диалог:

где вы видите сумму (1100) этих четырех тем.

Есть опция: создать Плавающую тему с результатом операции. Опция выбрана, поэтому имеем такой результат:

Эту Плавающую тему вы можете теперь отредактировать и перетащить в нужное место.


Инструменты карты

MAP > Команды МАР (по группам) >
Инструменты карты

Команды группы Map Tools


Сохранить изображения карты

MAP > Команды МАР (по группам) > Инструменты карты >
Сохранить изображения карты

Сохранить изображения

Команда Image Extractor позволяет найти все изображения в карте и сохранить их в указанной папке, чтобы затем использовать их в других картах (или еще где-нибудь).

При клике на команду откроется диалог:

1. Укажите путь к папке*, в которую хотите сохранить изображения, найденные в карте.

2. Выберите, какие изображения вы хотите сохранить: Images (Картинки на темах), Icons (Значки**), Both (то и другое).

3 Опция - прежде удалить существующие изображения в указанной папке (если они там есть).

4. Опция - после окончания операции открыть папку с сохраненными изображениями.

* В этой папке будут созданы подпапка Images (куда будут сохранены картинки) и подпапка Icons (куда будут сохранены значки).

** Под значками понимаются как пользовательские значки на топиках, так и автоматические значки (значки ссылок, вложений, вообще любые спец-значки, которые имеются в карте).


Специальные символы

MAP > Команды МАР (по группам) > Инструменты карты >
Специальные символы

Специальные символы

Если вам нужно использовать специальные символы, такие как символы авторского права или торговой марки, вы можете быстро ввести их с помощью функции Character Map.

Кликните на команды, откроется Таблица символов Windows (собственно, все, что делает эта команда - вызывает эту таблицу, которая есть у всех, кто работает в Windows).

Объяснять ее всю очень долго, вы можете сами в ней покопаться и разобраться. Все в ней на русском языке.


Общие настройки

MAP >
Общие настройки

Все настройки команд находятся в самих командах - найдите нужную команду в панели задач МАР, правый клик на ней, и выберите Settings. Откроется окно настроек этой команды.

Есть еще пара общих опций для МАР. Это самая последняя кнопка на Ленте МАР:

При клике на команде Map Settings откроется окно настроек МАР:

Здесь вы можете:

Use MindManager left hand interface - использовать интерфейс ММ для левшей - все, что показывается справа (окно Примечаний, панели задач...), будет показываться слева.

Display MAP forms center screen - диалоговые окна настроек многих команд показываются в верхнем правом углу экрана. Если выбрать эту опцию, они будут показываться в центре экрана.

Enable Dual Ribbon Tabs (requires restart) - показывать одну вкладку MAP на Ленте, или две. Требуется перезапуск MindManager

Enable Check for Updates - включить автоматическую проверку обновлений.

MindManager User Name - ваше имя для карт MindManager

MindManager User Email Addres - ваш email для карт MindManager

Update current Map with these details - в атрибуты текущей карты будут занесены ваше имя и ваш email, которые вы прописали выше.


Известные проблемы

MAP >
Известные проблемы

1. Auto View Related Topics (Связанные Темы)

Может выскочить сообщение об ошибке, когда выбраны темы с линиями связей после просмотра тем в диаграмме Ганта. В этом случае просто нажмите на кнопку Продолжить.

Мы пытаемся найти решение этой проблемы.

2. Left Map (Левая Карта)

Если вы применили эту команду, то откат через команду Undo или через CTRL+Z сделать будет нельзя.

3. Fixed Topic Width (Фиксированная ширина топиков)

После применения этой команды откат через команду Undo или через CTRL+Z невозможен.

Использование этой команды на теме с линиями связей удалитэти линии. Мы пытаемся найти решение этой проблемы.

4. Блок-схемы и Хронологии в MindManager 2016/2017

Эти новые макеты полностью еще не протестированы для работы с командами МАР. Поэтому, если хотите применить какие-то команды МАР на таких картах, постарайтесь прежде сделать копии этих карт.


Информация о надстройке

MAP >
Информация о надстройке

Разработчик: Olympic Limited

Больше информации об Olympic, о надстройке MAP и других наших надстройках можно найти здесь:

Web: http://www.olympic-limited.co.uk

LinkedIn: http://uk.linkedin.com/in/ngoult/

Twitter: http://twitter.com/NigelGoult

MAP в Африке: Visual Thinking AS (http://www.visualthinking-sa.com)

MAP в России: PalmaRoss (http://palmaross.com)

MAP в остальном мире: Olympic Limited (http://www.olympic-limited.co.uk)

Поддержка:

Для связи с нами используйте следующие контакты:

Tel: +44 208 144 4224 (Between 10.00am - 4.00 PM, Monday - Friday)

E-mail: admin@olympic-limited.co.uk

При контакте предоставьте, пожалуйста, следующую информацию:

  • Версия вашего MindManager (включая build number)

  • Версия вашей Windows (также 32 или 64 bit)

  • Подробное описание проблемы, включая шаги, по которым мы смогли бы воспроизвести эту проблему

  • Снимки экрана сообщений об ошибках